Sending duplicate e-mails

Discussion in 'Windows Vista Mail' started by JrsyGrl, Feb 24, 2007.

  1. JrsyGrl

    JrsyGrl Guest

    Just got new PC with Vista and my Windows Mail (WM) is sending two copies of
    EVERY e-mail I send out to each recipient. Contacted my ISP, they refered me
    to Microsoft and said "it sounds like a possible glitch with my email
    program."

    Any help would be greatly appreciated.

    Also, when is Microsoft going to add better online support for WM? Judging
    from what I'm reading in this discussion group, they need it! This is the
    only place I can find any help at all on the whole site.
     
    JrsyGrl, Feb 24, 2007
    #1
    1. Advertisements

  2. This is usually caused by an anti-spam program or an anti-virus set to scan
    email.

    Turn off email scanning in your anti-virus. It provides no added
    protection. After doing so it may be necessary to reset the server names in
    OE.

    The Other E-Mail Threat: File Corruption in Outlook Express
    Published: November 18, 2004
    By Tom Koch
    http://www.microsoft.com/windows/IE/community/columns/filecorruption.mspx

    Email scanning slows down Sending and Receiving, sometimes enough that OE
    times out. Since some of the received messages have large (often virus)
    attachments, which exasperates the problem.
    Some Comcast users have found it necessary to totally uninstall Norton and
    switch to the free AVG with mail scanning off. Norton invented email
    scanning and here's what they say:

    "Disabling Email Scanning does not leave you unprotected against viruses
    that
    are distributed as email attachments. Norton AntiVirus Auto-Protect scans
    incoming files as they are saved to your hard drive, including email and
    email attachments. Email Scanning is just another layer on top of this. To
    make sure that Auto-Protect is providing the maximum protection, keep
    Auto-Protect enabled and run LiveUpdate regularly to ensure that you have
    the most recent virus definitions."
    http://service1.symantec.com/SUPPOR...6d4e006aaa94/4ba5fc8ef939c44c88256c7500723cf0

    "...your computer is protected if Auto-Protect is enabled. Auto-Protect
    scans any incoming files, including email attachments, when the files are
    saved to your hard drive."
    http://service1.symantec.com/SUPPORT/nav.nsf/docid/2001100907323806

    "NAV provides multiple layers of protection. Email scanning is just one of
    those layers. Even if you are not running Email Scanning, your computer is
    protected against viruses that are distributed as email attachments by NAV
    Auto-Protect. Auto-Protect will scan any incoming files, including email
    attachments, as they are saved to your hard drive. To make sure that
    Auto-Protect is providing the maximum protection, keep Auto-Protect enabled
    and run LiveUpdate regularly to ensure that you have the most recent virus
    definitions."
    http://service1.symantec.com/SUPPOR...85256edd00478dbd?OpenDocument&src=bar_sch_nam

    See also
    http://help.expedient.com/mailnews/norton_antivirus.shtml

    So Symantec used to say this often and clearly. The newer stuff doesn't
    have the statement included as it was considered an embarrassment. If you
    know anyone who programs for Norton try to get them to talk about it.
     
    Frank Saunders, MS-MVP OE/WM, Feb 25, 2007
    #2
    1. Advertisements

  3. I apologize for the duplicate posting on this issue. I was doing thru the
    Microsoft website, thought I did it wrong and did it again. By accident I
    found a posting from someone also having problems editing "My Profile" and I
    learned to go to newsgroups in WM and here it is.
    I have McAfee Internet Security Suite and found where I can turn off the
    incoming and outgoing mail scanning. It had no effect. You mentioned I may
    also need to reset the server names in OE (that's now WM, right? Sorry, I'm
    a rookie.) I think I found how to do that in
    WM-Tools-Accounts-Properties-Servers. What should I change them to? (They
    look like they were set from my ISP.)
     
    Anita Lochner, Feb 26, 2007
    #3
  4. If the server names were screwed up they would have been changed to
    localhost or 127.0.0.1

    I think McAfee is a disaster and would totally uninstall it.

    And Yes, where it says OE it should say WinMail now. I missed that.
     
    Frank Saunders, MS-MVP OE/WM, Feb 27, 2007
    #4
  5. JrsyGrl

    Ryan Brost Guest

    I see that this thread is a little old, but I ran into the same problem after
    using the Transfer Files and Settings Wizard to move files from my old
    computer to my new computer. I used my home network to do the transfer. The
    transfer was interupted and needed to be restarted. Afterwards, when I
    started Windows Mail, there were duplicates of the folders and messages that
    I had transfered. I didn't think much of it and deleted the duplicates.
    Shortly afterwards, I was informed from a couple friends that they were
    receiving duplicate e-mails from us. I went to check the account settings
    and found that there was also a duplicate entry for my e-mail account info so
    everytime I sent a message, Windows Mail would sent it to both accounts, even
    though they were identical. I deleted the duplicate account info and the
    problem was solved.

    To check this, goto Tools...Accounts... and verify that only one Mail
    account exists for each actual e-mail address that you have. If your e-mail
    address is duplicated, delete the duplicates and this should solve the
    problem.

    Ryan Brost
     
    Ryan Brost, Apr 11, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.