sent e-mails do not post into sent items folder

Discussion in 'Windows Live Mail' started by michaelwentz, Apr 28, 2008.

  1. michaelwentz

    michaelwentz Guest

    When sending any e-mail in Windows Live Mail, it appears that a copy of
    the e-mail does not get saved in the "sent items" folder. I have read a
    few threads on this and one suggested to look into the "sent items"
    under the Storage Folders but this is not the answer to the problem. Any
    other suggestions as to how to insure that every e-mail I send has a
    copy in the sent items folder would be appreciated. Thanks
     
    michaelwentz, Apr 28, 2008
    #1
    1. Advertisements

  2. You didn't say what all you have tried so far, so starting from the
    beginning, did you check the setting that controls this?
    Tools, Options, Send, "Save a copy of sent messages..."
     
    Gary VanderMolen, Apr 28, 2008
    #2
    1. Advertisements

  3. michaelwentz

    michaelwentz Guest

    Hi Gary.

    In response to whether I checked if the "sent option" was set in Tools,
    Options Send, the answer is yes. In fact I checked it several times,
    tried to uncheck it, save then recheck the option. Did not make any
    difference.
     
    michaelwentz, Apr 29, 2008
    #3
  4. Thanks for your response, although (for continuity) we prefer that you
    quote the post you are responding to.

    Sorry, I'm out of ideas as to what else could cause this problem.
     
    Gary VanderMolen, Apr 29, 2008
    #4
  5. I my mailbox pane there is no "sent Items" folder. I cannot see how to create
    a view of this folder. I have checked that I save a copy in the sent items
    folder.




    When sending any e-mail in Windows Live Mail, it appears that a copy of the
    e-mail does not get saved in the "sent items" folder. I have read a few
    threads on this and one suggested to look into the "sent items" under the
    Storage Folders but this is not the answer to the problem. Any other
    suggestions as to how to insure that every e-mail I send has a copy in the
    sent items folder would be appreciated. Thanks -- michaelwentz
     
    Irish Germany, Jun 11, 2008
    #5
  6. michaelwentz

    Earle Horton Guest

    Make sure that "Save a copy of sent items..." is set in Tools, Options,
    Send. Maybe you said that but it is not clear. Did you look in the Sent
    Items folders under your individual mail account(s)?

    Cheers,

    Earle
     
    Earle Horton, Jun 11, 2008
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.