Sent items and deleted items

Discussion in 'Windows Live Mail' started by neonicfire, Aug 10, 2007.

  1. neonicfire

    neonicfire Guest

    Ok, new problem. Now that I have got my IMAP account working right, when I
    send or delete items, they do not go to their cooresponding folders. I have
    tryed checking and unchecking both "save copy of sent messages in the sent
    items folder" and "use the deleted items folder for imap accounts." The most
    I got was my sent email being saved in the sent items folder under storage
    folders. I don't want them there because I will not be able to get to those
    messages outside of WLM. The folders on my IMAP account are OUTBOX and Trash,
    I can not rename them. I have tryed using the special folders, but that is a
    nightmare, my IMAP account does not appreciate it. Any suggestions?
    Thanks
     
    neonicfire, Aug 10, 2007
    #1
    1. Advertisements

  2. Buenas tardes: *neonicfire* escribió:
    I am not sure what this last setting does. It might be that it specifically
    configures WLMail to use the _local_ Deleted Items under storage folders.
    So, for your intentions you would have to disable it.
    What provider is that you use for your IMAP account?

    Are you saying the default folders on that IMAP account are Inbox, Outbox
    and Trash? Does it allow you to create folders of your own there? Did
    you try to do that and configure WLMail to use those as special folders?
    (You should be able to configure "Trash" as Deleted Items folder.)

    Saludos
    Roland
     
    Roland Bierlein, Aug 10, 2007
    #2
    1. Advertisements

  3. neonicfire

    neonicfire Guest

    Genius! Why in the world did I not think of that, I have renamed the special
    folders before. I will give that a try. Thank you for helping.
     
    neonicfire, Aug 10, 2007
    #3
  4. Buenos días: *neonicfire* escribió:
    So, does it work now for you, neonicfire?

    Saludos
    Roland
     
    Roland Bierlein, Aug 12, 2007
    #4
  5. neonicfire

    neonicfire Guest

    It does indeed, Thank you for your help. WLM is running to perfection now.
    This was the first time I used the forums for anything. Will definately be
    using them again.
     
    neonicfire, Aug 12, 2007
    #5
  6. Buenas tardes: *neonicfire* escribió:
    Glad to hear that and you are most welcome. :)
    Excellent! Don't hesitate to promote the newsgroups. BTW, did you look
    at the "News" pane in WLMail? You can access this newsgroup from within
    WLMail, too, making for much more conveniency (I think). Just click here:
    news://msnews.microsoft.com/microsoft.public.windows.live.mail.desktop

    Saludos
    Roland
     
    Roland Bierlein, Aug 12, 2007
    #6
  7. neonicfire

    nhirsch Guest

    Here's another new problem using Outlook 2007. I setup an IMAP account
    profile in addition to a POP account. When I go into my IMAP account, at
    the bottom right side of the screen where the send/receive is, I see "sending
    1 of 7" the number varies but in fact there is NO mail in the outbox. I
    don't have a clue where the mail that is supposedly going out is sitting.
    It's a puzzle. Can anyone solve this?
    Thanks.
     
    nhirsch, Aug 19, 2007
    #7
  8. Wrong newsgroup. Try microsoft.public.outlook.general.

    Gary VanderMolen
     
    Gary VanderMolen, Aug 19, 2007
    #8
  9. neonicfire

    ben Guest

    Hello I try to do the same thing that neonicfire but I don't undertand.
    I have different IMAP account from my hosting, and sent, draft, trash are
    putting on the storage folders.
    I want to use the differents folders of each IMAP account : Sent, Draft,
    Trash and Junk but how I can configure this under windows live mail desktop ,
    I really don't understand.
    In the propertie of an account IMAP there's a tab where I can configure path
    for each folder but it doesn't work maybe the nomenclature is incorrect
    Could you help me please ?
     
    ben, Aug 7, 2008
    #9
  10. neonicfire

    Carl Bettag Guest

    Did you ever receive an answer? I have the same problem...
     
    Carl Bettag, Sep 19, 2008
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.