Sent mail does not show up in sent items folder

Discussion in 'Windows Vista Mail' started by Oldguy, Jul 11, 2008.

  1. Oldguy

    Oldguy Guest

    I have Windows Vista Home Premium on an HP laptop. I use Windows Email, AT&T
    Yahoo is provider. Email settings (server name, port number, SSL set, etc.)
    are all correct. System worked fine for two weeks, but as of of yesterday
    something went wrong without provocation. I can receive and send messages,
    but sent messages do not appear on the "Sent Items" list. I verified that
    they do go out and are received.
    I checked "show all messages" on View/Current view. I have Norton Internet
    Security. I turned off both incoming and outgoing email scan, but it did not
    help.
    Any advice would be appreciated.

    A separate issue: AT&T Yahoo is sending me an email message every day,
    sternly directing me to activate SSL on my email settings. The hitch is that
    the SSL's have been set weeks ago! How do I make them see the light?
     
    Oldguy, Jul 11, 2008
    #1
    1. Advertisements

  2. Do you get an error message? If yes, post a copy here.
    If no, give us a list of your settings: mail server names and port numbers.

    As a First Aid measure, delete that account, restart Windows Mail, then
    recreate the account. If no difference, you may need to uninstall Norton,
    and follow up with their debris removal tool:
    http://service1.symantec.com/Support/tsgeninfo.nsf/docid/2005033108162039

    Alternatively, you can upgrade to Windows Live Mail, which is less
    prone to suffering bad effects from overly aggressive antivirus programs.
    In any case, your antivirus must be configured *not* to scan emails.
    For more on this, see
    http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
     
    Gary VanderMolen, Jul 11, 2008
    #2
    1. Advertisements

  3. Turning off email scanning probably did nothing, it usually doesn't with
    Norton. If email scanning was ever turned on, its stuck there. Uninstall
    Norton, use their debris removal tool to cleanup all the crud the
    uninstaller leaves behind, then do a custom re-install without any email
    scanning features. See if the problem persists.

    http://service1.symantec.com/Support/tsgeninfo.nsf/docid/2005033108162039
    Download and run the Norton Removal Tool

    Hal
    --
    Hal Hostetler, CPBE --
    Senior Engineer/MIS -- MS MVP-Print/Imaging -- WA7BGX
    http://www.kvoa.com -- "When News breaks, we fix it!"
    KVOA Television, Tucson, AZ. NBC Channel 4
    Live at Hot Licks - www.badnewsbluesband.com
     
    Hal Hostetler [MVP P/I], Jul 11, 2008
    #3
  4. Oldguy

    Guest Guest

    Click on Tools, then Options, then Send. click on the box before Save copy
    of sent messages in the 'Sent Items' folder either once or twice, whichever
    leaves a checkmark there. Click on Apply, then OK.
    Click on Sent Items, then View, then Current View, then Show All Messages,
    since these settings are usually for one folder only.

    I have Norton Internet
    Most versions of the Norton antivirus program are known to cause assorted
    problems in Windows Mail, although usually rather slowly. Telling then to
    disable email scanning seldom helps; you usually have to uninstall them
    instead. You then often need to run this cleanup program to take care of
    what the uninstall program left behind:

    <http://service1.symantec.com/SUPPORT/tsgeninfo.nsf/docid/2005033108162039>

    You may even need to remove your email account under Windows Mail,
    then restart Windows Mail and add the account again.

    See if this leads you to a suitable set of instructions for adding the
    account,
    and if so, you may want to print them out to have them ready when you need
    them:

    http://helpme.att.net/article.php?item=10918

    http://www.vistax64.com/live-mail/145485-windows-mail.html
    There's more than one setting that affects whether you're using SSL for both
    incoming mail and outgoing mail. Make sure you have them all set as
    specified.

    If the above cures your problem, you may want a replacement antivirus
    program that doesn't cause problems in Windows Mail. Most versions of
    Norton or McAfee antivirus programs, and a recent version of the Trend
    antivirus program, are bad choices, since they are the ones that seem to
    cause problems in Windows Mail the most often. I recommend either avast!
    or AVG, either one with a custom install where you tell it to leave out the
    parts that scan email.

    http://www.avast.com/eng/avast_4_home.html

    http://free.avg.com/ww.download?prd=afe
     
    Guest, Jul 11, 2008
    #4
  5. Oldguy

    Oldguy Guest

    There was never an error message, the sent messages simply did not show in
    the sent items folder.
    I deleted my email account, restarted Windows Email and put the account back
    again. No improvement.
    I uninstalled Norton, ran the debris removal tool, reinstalled again. I had
    hoped to get a chance to exclude email scanning, but I got no such
    opportunity. After restarting the computer, the problem seems to be fixed. I
    hope it stays that way. If it fails again, I am inclined to accept a
    suggestion from R. Miles and use AVG or avast! instead of Norton.
    Again, I am grateful for your help.
     
    Oldguy, Jul 13, 2008
    #5
  6. Oldguy

    Oldguy Guest

    Robert,
    Thank you for your advice. Please see my reply to Gary.
     
    Oldguy, Jul 13, 2008
    #6
  7. Oldguy

    Oldguy Guest

    Hal,
    Thank you for you advice. Please see my answer to Gary.
    During the re-installation of Norton, I was on the lookout for any chance to
    exclude emails from scanning, but I was given none. Is there a way to "custom
    re-install" the Norton program?
     
    Oldguy, Jul 13, 2008
    #7
  8. Oldguy

    Guest Guest

    Ypou're welcome.

     
    Guest, Jul 13, 2008
    #8
  9. Good to hear that one problem seems to be solved.

    In case there was no error message, I asked you to list the
    mail server names and port numbers you are using.
    This was for the purpose of assisting you with the issue of
    AT&T Yahoo sending you a frequent nag about SSL.
     
    Gary VanderMolen, Jul 13, 2008
    #9
  10. Oldguy

    pepper Guest

     
    pepper, Jun 30, 2009
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.