Sent mail not going into the Sent Items box, for mutiple accounts

Discussion in 'Windows Vista Mail' started by Joe Madsen, Dec 9, 2007.

  1. Joe Madsen

    Joe Madsen Guest

    Windows Vista Mail ?

    I have set up a couple extra email accounts through my provider and they are
    sending and receiving properly.
    But I am only getting the sent mail from the default account to go to the
    Sent Items folder.

    I have tried to setup some rules, but that only seems to work for inbound
    mail.
    The only solution that I see is to save a copy of the email from the
    'File\Copy to Folder' option. That could be a real pain, every time that I
    want to send from a separate account.

    Any ideas. Thanks in advance.

    PS: And yes the option to save a copy to sent folders option is checked.
    That is why the default account works fine.
     
    Joe Madsen, Dec 9, 2007
    #1
    1. Advertisements

  2. Joe Madsen

    brink Guest

    Hi Joe,

    Since you have thay checked, check these E-mail account settings in
    Windows Mail:
    1. Click Tools -> Accounts
    2. Select a extra email account and click Properties.
    3. Under the General tab, make sure that "Include this account when
    receiving mail or synchronizing" is checked.

    Hope it helps,
    Shawn


    --
    brink

    *There are no dumb questions, just the people that do not ask them.*
    WWW.VISTAX64.COM (\"HTTP://WWW.VISTAX64.COM\")
    *Please post feedback to help others.*
     
    brink, Dec 9, 2007
    #2
    1. Advertisements

  3.  
    gungor akcelik, Dec 16, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.