Serious sleep and hibernation problems

Discussion in 'Windows Vista General Discussion' started by ~^_^~, Feb 21, 2007.

  1. ~^_^~

    ~^_^~ Guest

    My system configurations are:

    Core2Duo (a little bit overclocked)
    ASUS P5B (up-to-date BIOS. S3 enabled. On-board LAN enabled)
    XFX 7600GT (w/ Vista default driver, not installed nVidia's one)
    MS Ergonomics 4000 keyboard / MS intelli optical mouse (USB)
    Vista Business 32-bit version.

    And, my problem is when I try to make my computer into hibernation,
    Vista does not turn off my computer entirely. After saving data to
    RAM, my computer just resumes and comes back again. It's also in sleep
    mode. Whenever I put my computer in sleep state, it never fall into
    sleep and wakes up immediately.

    Someone says that turn off the options in LAN card settings. I've
    tried, but if failed. I also tried to disable my LAN card and pull LAN
    cable, but it also failed. Furthermore, tweaked BIOS settings,
    keyboard/mouse driver updates, and so on. All strugglings are in vain.

    Is there anyone who suffers this problem? Please help me out.

    Thanks
     
    ~^_^~, Feb 21, 2007
    #1
    1. Advertisements


  2. It's very common. Search Google.

    http://www.google.co.uk/search?hl=en&rls=GGLJ,GGLJ:2006-49,GGLJ:en-GB&q=Vista+Sleep+problems&meta=

    I think that Asus boards might be particularly bad in this respect. I have
    a P5W DH Deluxe, and I cannot use Sleep or Hibernate without massive
    problems.

    I hope MS can sort this crap out as soon as possible.

    ss.
     
    Synapse Syndrome, Feb 21, 2007
    #2
    1. Advertisements

  3. ~^_^~

    John Smith Guest

    I have P5B-E/NVidia 7800GT and had sleep problems too. Last night, I
    finally able to make it sleep and resume without problems. Here's what I
    did:
    1. Update to the latest Nvidia 100.65 drivers.
    2. Disable VGA Post on resume in BIOS.
    3. In the device manager, under USB Root Hub's Power Management tab,
    enabled 'Allow the computer to turn off this device to save power'.
    4. In the NIC's Advanced Option, changed the Wake-On-LAN settings to 'Magic
    Packet'.

    My P5B-E has a jumper to supply 5VSB to keyboard when in standby. By
    default, this is disable so I changed the jumper.
     
    John Smith, Feb 21, 2007
    #3
  4. ~^_^~

    Kevin Smith Guest

    I have P5B-E/NVidia 7800GT and had sleep problems too. Last night, I
    finally able to make it sleep and resume without problems. Here's what I
    did:
    1. Update to the latest Nvidia 100.65 drivers.
    2. Disable VGA Post on resume in BIOS.
    3. In the device manager, under USB Root Hub's Power Management tab,
    enabled 'Allow the computer to turn off this device to save power'.
    4. In the NIC's Advanced Option, changed the Wake-On-LAN settings to 'Magic
    Packet'.

    My P5B-E has a jumper to supply 5VSB to keyboard when in standby. By
    default, this is disable so I changed the jumper.
     
    Kevin Smith, Feb 21, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.