Server 2003 Disable resolver cache or local cache on the server?

Discussion in 'DNS Server' started by O''''Doyle Rules!!, Feb 28, 2006.

  1. I have two public IP address, both of which go to a multihomed server 2003
    box. Through a firewall the appropriate traffic gets routed properly. The
    secure website is setting on the 192.168.16.6 and the default website is
    setting on the 192.168.16.5. The default website is the home of all my
    exchange 2003 virtual directories. I have OWA setup and running just fine
    however when I try to access the Outlook Mobile Access with a treo 650 or 700
    I get an error that the site is using SSL. Currently I do not have SSL
    configured on the default website. After scanning the IIS logs I noticed
    that the phone traffic was hitting the secure site on the .6 ip. I
    immediately stopped the secure site and then tried to access OMA with
    success. Of course I turn on the secure site and within a few minutes I have
    no connectivity to OMA. Through further troubleshooting I discovered that I
    can run the IPCONFIG /FLUSHDNS command on the server and the phones will work
    until the resolver cache refreshes. Is there a way to manually tell the
    server what gets loaded into the local cache? I have told the .5 not to
    register with DNS. I did this because all the traffic comming in on their
    mail.companyname.com ip address is forwarded directly to the .5 ip. I have
    also applied the article http://support.microsoft.com/kb/289735/en-us to keep
    the .5 from registering locally in the cache. Again if there is any way to
    disable or manually configure what can be cached locally on the server any
    information would be helpfull.
     
    O''''Doyle Rules!!, Feb 28, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.