server restarts but never gets to the ctrl alt del message

Discussion in 'Windows Small Business Server' started by Olivier, Aug 27, 2005.

  1. Olivier

    Olivier Guest

    I have installed the latest security updates and restarted the server. When
    the server restarts, it gets stuck at the window saying 'applying server
    settings' and does not move on to ctrl alt del.
    Same behavior using RDC.
    Is there any way to access the server by any other way and allow it to
    finish the startup process, so that the interactive console is available?
    Thanks!
    Olivier
     
    Olivier, Aug 27, 2005
    #1
    1. Advertisements

  2. Olivier

    Matt Gibson Guest

    How long have you let it wait?

    Are you running APC UPS software? (Ver 6?)

    Have you tried safe mode?

    Matt Gibson - GSEC
     
    Matt Gibson, Aug 27, 2005
    #2
    1. Advertisements

  3. Olivier

    Olivier Guest

    Thank you for replying so quickly!

    yes, it is running APC business software.
    I was not aware that it might affect the server other than by not running.
    What would you suggest as the next step?

    I have not tried safe mode yet, as I wanted first to get an idea of what may
    be causing the problem. The server is higly used and it is difficult to get
    it offline too long.
    Olivieri
     
    Olivier, Aug 27, 2005
    #3
  4. sign onto a workstation as the domain administrator.
    open the local management console (rt-click My Computer, Manage)
    rt-click My Computer in the management console and 'connect to another
    computer', select the server.
    under Services and Applications, Services, disable the APC services.
    rt-click My Computer in the management console and 'properties'.
    on the advanced page, Startup and recovery, hit the shutdown button, select
    restart and force apps closed 'if hung'. Click OK.

    You might also manually stop the Exchange services before attempting the
    shutdown. (bit of 'belt and braces' doesn't hurt)

    Does the server restart normally?
     
    SuperGumby [SBS MVP], Aug 27, 2005
    #4
  5. Start in Safe mode and disable the APC services and und upgrade to version 7
     
    Frank McCallister SBS MVP, Aug 27, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.