--Service Pack--OE Blocks All E-mail Attachments Since Downloading Service Pack

Discussion in 'Windows Update' started by Lyssa, Feb 12, 2004.

  1. Lyssa

    Lyssa Guest

    I have attempted to re-set
    my security settings. Have
    searched all over Microsoft
    Support. --to no avail!
    Any help is greatly
    appreciated.

    Also--cannot figure out how
    to download a compatible
    sound driver--since the
    Service Pack disabled my
    previous one!

    Lastly--Am getting many
    "access denied" msgs since
    the Service Pack!

    What exactly IS this "Service Pack" anyway!
    Things seemed smoother before I got it!
    A casual home user--Windows XP.

    I appreciate any info or resources!
    Thanks all! Lyssa
     
    Lyssa, Feb 12, 2004
    #1
    1. Advertisements

  2. Inline -
    Tools, options, security. Or click Forward on the message w/the attachment
    and open it from there - you don't have to send the message (this is the
    method I recommend). If you're going to disable the security settings, make
    sure you have good AV software that is updated regularly and scans mail.
    Never ever download driver updates from WU - always get the driver from the
    manufacturer's website. You can do this now and reinstall it in device
    manager.
    Access denied where?
    SP1 is a collection of fixes/patches released after the release of Windows
    XP.
     
    Lanwench [MVP - Exchange], Feb 12, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.