Services stopping and restarting, nothing in event log

Discussion in 'Windows Small Business Server' started by AM, Oct 6, 2004.

  1. AM

    AM Guest

    I am having a problem with an SBS 2003 server. The IIS Admin service keeps
    stopping and restarting, the SMTP service is doing this too. I have sybari
    antigen installed for virus protection for exchange, I am thinking about
    uninstalling it as the sevices are codependant with exchange. I don't believe
    I have a virus, I don't know what else to do.

    AM
     
    AM, Oct 6, 2004
    #1
    1. Advertisements

  2. AM

    Henry Craven Guest

    Uninstalling it to eliminate it as a cause sounds like a solid option.
    You can always re-install.
     
    Henry Craven, Oct 6, 2004
    #2
    1. Advertisements

  3. Hi AM,

    Thank you for your inquiry.

    Take a look at this article and use the link inside it to download and
    install the hotfix it discusses --


    827214 The Inetinfo.exe process repeatedly crashes and restarts, and "Event
    ID
    http://support.microsoft.com/?id=827214


    Thank you for choosing Microsoft.

    Sharron R. Cox, MCSE 2000, MCSA
    Microsoft Corporation
    Small Business Server Support

    ==================================================================
    When responding to posts, please "Reply to Group" via your
    newsreader so that others may learn and benefit from your issue.
    ==================================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.
     
    Sharron R. Cox [MSFT], Oct 6, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.