Setting up new email account

Discussion in 'Windows Vista Mail' started by Becky, Sep 5, 2010.

  1. Becky

    Becky Guest

    I have made several attempts to add and email address through Windows Mail.
    I have followed all of the instructions to the letter and keep getting the
    same error message.
    The connection to the server has failed. Account: 'pop3.live.com', Server:
    'pop3.live.com', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error:
    10013, Error Number: 0x800CCC0E
     
    Becky, Sep 5, 2010
    #1
    1. Advertisements

  2. That server doesn't use port 110. Also it requires SSL.
    Please use the settings given here:
    http://mailcall.spaces.live.com/Blog/cns!CC9301187A51FE33!49799.entry
    Use port 587 rather than port 25 for the SMTP server.

    Gary VanderMolen, Microsoft MVP (Mail)
    ------------------------------------------------------

    "Becky" wrote in message
    I have made several attempts to add and email address through Windows Mail.
    I have followed all of the instructions to the letter and keep getting the
    same error message.
    The connection to the server has failed. Account: 'pop3.live.com', Server:
    'pop3.live.com', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error:
    10013, Error Number: 0x800CCC0E
     
    Gary VanderMolen, Sep 6, 2010
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.