Setting up Windows Live Mail to receive att.yahoo mail

Discussion in 'Windows Live Mail' started by elementofstyle, Nov 18, 2009.

  1. I know that att.yahoo mail works in windows live mail...I had to restore my
    laptop and I had att.yahoo mail set up in windows live. Now it want work. I
    have checked all of the settings and everything is as it should be...I dont
    know what else to do. Can anyone please help me. I followed the directions
    on att website for setting up live mail wtth att.yahoo...something has to be
    wrong. I would appreciate your help. Thanks
     
    elementofstyle, Nov 18, 2009
    #1
    1. Advertisements

  2. elementofstyle

    slk759 Guest

    Please post the error message here (copy / paste) so the issue can be
    analyzed appropriately.
     
    slk759, Nov 19, 2009
    #2
    1. Advertisements

  3. elementofstyle

    N. Miller Guest

    Since you did not include a copy of the error message, all I can do is cover
    the ground you said you already covered. Here are some observations:

    | Incoming server: 'pop.att.yahoo.com:995'

    The ':995' part means you need to set the port (account properties, advanced
    tab) to 995. You must also select "This server requires a secure connection
    (SSL)" while you are there.

    | Outgoing server: 'smtp.att.yahoo.com:465'

    The ':465' part means you need to set the port (account properties, advanced
    tab) to 465. You must also select "This server requires a secure connection
    (SSL)" while you are there.

    | Incoming Mail server

    On the "Servers" tab be sure to use, "Log on using clear text
    authentication". The SSL setting on the "Advanced" tab will handle the
    secure connection; the other options are not relevant to the Yahoo! mail
    servers.

    | Outgoing Mail server

    On the "Servers tab, check the box labeled, "My server requires
    authentication".

    Your "E-mail username" must be your full, complete email address. This has
    been a requirement since the SBC days; several years now.

    If you are positive you've covered this ground properly, already, please
    post your error message as that is the only way to determine what other
    suggestions to make.
     
    N. Miller, Nov 19, 2009
    #3
  4. elementofstyle

    SIObserver Guest

    SIObserver, Nov 20, 2009
    #4
  5. elementofstyle

    SIObserver Guest

    I forgot to mention that you also could open up the working WLM and export
    the account and then import the saved .iaf file. That will automatically
    setup the account on your new installation. I didn't have to do anything. As
    soon as I imported the file WLM started downloading messages.
     
    SIObserver, Nov 20, 2009
    #5
  6. elementofstyle

    Eherb Guest

    I also followed this but when I send, I get a window repeatedly
    "please enter your user name and password...."
    Some more help thanks.
     
    Eherb, Nov 21, 2009
    #6
  7. When you get that prompt, click Cancel. That should produce an
    error message. Right-click on your error message, copy, then paste
    it into a reply here. We can't do much troubleshooting without the
    complete error message.
     
    Gary VanderMolen \(MVP\), Nov 22, 2009
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.