Setup mobile device - Phone contacts greyed out

Discussion in 'Windows MSN Messenger' started by John L, Jan 27, 2009.

  1. John L

    John L Guest

    MSN 8.1
    WinXP SP3

    I setup MSN and accidently unchecked "Allow people on my contacts..."

    I got the mobile phone registered OK but I cannot check the "allow..." it is
    greyed out.

    How do I get MSN to allow me to check the "allow..." box

    Thx
     
    John L, Jan 27, 2009
    #1
    1. Advertisements

  2. Greetings John,

    While your Mobile account is being setup, this may go gray. Sign out and back in to refresh
    it and hopefully it will become available again. I've also seen it take about a day for
    Messenger to decide that there is a mobile account (backend stuff happening I suppose).

    --
    Jonathan Kay
    Microsoft MVP - Windows Live Messenger
    MSN Messenger/Windows Messenger
    MessengerGeek Blog: http://www.messengergeek.com
    Messenger Resources: http://messenger.jonathankay.com
    (c) 2009 Jonathan Kay - If redistributing, you must include this signature or citation
     
    Jonathan Kay [MVP], Jan 27, 2009
    #2
    1. Advertisements

  3. John L

    Louis L Guest

    And what is the procedure if you wait weeks and the option never becomes
    available?

     
    Louis L, Feb 12, 2009
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.