Several non-DC servers not getting WSUS updates

Discussion in 'Windows Update' started by GSchmidt, Feb 24, 2006.

  1. GSchmidt

    GSchmidt Guest

    I just recently upgraded from SUS to WSUS (actually did a fresh install of
    WSUS, not an upgrade). All of my workstations appear to be be talking to
    WSUS fine, as are all of my DCs, and almost all of my W2K3 servers. But most
    of my W2K servers and 1 W2K3 server are failing daily with an Event ID 16 and
    the following message: Unable to connect: Windows is unable to connect to
    the Automatic Updates service and therefore cannot download and install
    updates according to the set schedule. Windows will continue to try to
    establish a connection.

    All of these servers are on the same network segment as the WSUS box. I'm
    not using proxy or ISA. The group policy appears to have been taken as
    Automatic Update options are all grayed out.

    I'm not finding anything helpful anywhere on the Internet on this one. Does
    anyone have any ideas? I'm sure it is something simple, but can't figure out
    why the problem appears to be affecting only servers.
     
    GSchmidt, Feb 24, 2006
    #1
    1. Advertisements

  2. GSchmidt

    PA Bear Guest

    Forwarded to microsoft.public.softwareupdatesvcs via crosspost.
     
    PA Bear, Feb 24, 2006
    #2
    1. Advertisements

  3. Torgeir Bakken \(MVP\), Feb 24, 2006
    #3
  4. Hi PA Bear,

    Please note that microsoft.public.softwareupdatesvcs is for SUS, and
    not WSUS.

    The newsgroup dedicated to WSUS is
    microsoft.public.windows.server.update_services
     
    Torgeir Bakken \(MVP\), Feb 24, 2006
    #4
  5. GSchmidt

    PA Bear Guest

    Done.
     
    PA Bear, Feb 25, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.