Sharing a Hard drive over 2PCs

Discussion in 'Windows Vista General Discussion' started by 8bit Barry, Jan 28, 2009.

  1. 8bit Barry

    8bit Barry Guest

    Vista PC- Vista 64. New 1TB drive I want PC2 to be able to access. Thi
    machine can see all the drives on PC
    XP PC - can see none of the drives on PC

    XP PC is being blocked by some file sharing permissions by the Vista P

    The 1TB drive in Vista PC has file sharing turned on.

    Firewall is allowing file and printer sharing

    XP PC can see the Vista PC over the network, and the shared 1TB driv
    but...Access denied, it cannot be opened. This is trouble...

    Can anyone help before I throw the whole lot in the bath.:

    Barr
     
    8bit Barry, Jan 28, 2009
    #1
    1. Advertisements

  2. 8bit Barry

    Mick Murphy Guest

    A bit of info about Networking XP and Vista:

    http://technet.microsoft.com/en-us/library/bb727037.aspx

    Have a read of the above link re Vista File and Printer Sharing.

    Permissions/Share info is there as well.

    If using Norton, McAfee, Trend Micro I.S., make sure file and printer
    sharing is enabled in THEIR firewall (or LAN allowed, depending on how their
    Exceptions are worded in their Firewall)

    1st thing to do is make sure that the Workgroup Name of ALL the computers is
    the SAME.

    In Vista Network and Sharing:

    Network Discovery: ON (So it can see the other computers)

    Network set to Private (Public is for hotspots, airports, etc)

    File Sharing: ON

    Public Folder Sharing: ON (Vista’s Public Folder is the same as XP’s Shared
    Docs)

    Password Protected: OFF (unless you want to set up identical usernames and
    passwords on ALL computers in your Network) If you have it ON, and no
    identical usernames/passwords, you will be asked for a username and password
    when you try to access a Vista computer from an XP computer, or a Vista
    computer.

    Also, run the XP’s Home or Small Office Network File and Printer Sharing
    Wizard, even if you had an XP Network set up prior to adding a Vista computer
    to it(redoing the Wizard seems to work for XP machines!).

    In “My Network Placesâ€: “Set up a Home or Small Office Networkâ€
    OR under Accessories > Communications > Network Setup Wizard > Allow File
    and Printer Sharing.
     
    Mick Murphy, Jan 28, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.