Sharing a sharing problem

Discussion in 'Windows 64 Bit' started by Carlos, Oct 26, 2006.

  1. Carlos

    Carlos Guest

    Yeah. I know this ain't no network newsgroup and that the network one would
    be more appropriate.
    But there are no solutions there and here are the real cool guys.
    So here goes my problem, partially solved by me, but still with a remaining

    I have 3 computers in my network at home connected to a Linksys WRT54G router.
    IP addresses are static.
    Two of them have Vista rc2 (Desktop x64, notebook x86) and the other desktop
    has Windows XP x64.
    I can see all three computers in the network in each computer.
    In Vista I can browse the files for each computer, open them, etc.
    The problem that I had in the XP x64 one was that when I tried to browse
    files on the Vista's I
    got the following error:
    \\<Vista RC2> is not accessible. You might not have permission to use this
    network resource.
    Network discovery is enabled.
    File and printer sharing too, no password needed.

    This is what I did and solved the Vista's browsing from XP x64.
    On the Vista x64 desktop...
    Right click on the shared drive and choose Properties.
    Click on the Security tab.
    Click on Everyone.
    There was not a check neither on "Read & execute" nor "List
    folder contents"
    THAT was the problem.
    Click on Advanced.
    Click on Edit.
    Choose Everyone and click on Edit.
    Change the "Apply to" dropdown list to "This folder, subfolders, and files"
    Accept as needed.

    Now I can browse the Vista's from XP x64 but I cannot neither open files nor
    copy them to XP x64.
    I get an error message and, after that, network connectivity is lost on the
    Vista machine.
    That connectivity is only solved with a reboot on the Vista machine.

    Any suggestions?
    Carlos, Oct 26, 2006
    1. Advertisements

  2. Carlos

    Theo Guest


    Another thing I have done to get visibility of other
    computers on my home network is to go to the "LAN
    Properties" panel and in the "Authentication" tab turn off
    any and all Authentications requirements.

    Apparently you must have "Wireless Zero Configuration"
    service active to see this tab.
    Theo, Oct 26, 2006
    1. Advertisements

  3. Carlos

    Carlos Guest

    The Authentication tab doesn't show up.
    How do I activate the "Wireless Zero Configuration" service?
    Doesn't show up in services.msc
    Carlos, Oct 26, 2006
  4. Carlos

    Theo Guest

    It should be listed under Services and Applications, then
    Services, in Computer Management. I don't really know if it
    actually affects the Authentication for ethernet
    connections, but it seems to work for me to get access to
    other computer. I have mine set to Automatic so it starts
    at boot-up.

    Right click on My Computer and select Manage.
    Theo, Oct 26, 2006
  5. Carlos

    Carlos Guest

    That is the same as running services.msc from the command prompt.
    Still cannot see the mentioned service.
    Carlos, Oct 26, 2006
  6. Carlos

    Theo Guest

    The complete name of the service is "Wireless Zero
    Configuration" and the short service name is: WZCSVC

    I have mine set to "Automatic"

    The Dependencies tab for this says Wireless Zero
    Configuration depends on:

    NDIS Usermode I/O Protocol
    Remote Procedure Call (RPC)
    Theo, Oct 26, 2006
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.