Shockwave Flash Object - slow loading of web pages in IE7 / Vista

Discussion in 'Internet Explorer' started by Robert Salasidis, Jun 30, 2007.

  1. Vista on many web pages (mostly those with ads) has delays loading (ie
    yahoo, ebay etc). There can be a 2 second delay before the web pages
    loads and becomes responsive.

    The individual web page cannot be pre-empted until it is finished (so
    navigation is disabled). Other web browsers can be opened so it is not
    an OS problem.


    When disabling Shockwave Flas Object add-on, it works normally. Has
    anyone experienced the same problem? I use CA ITM for anti-virus if
    that has any bearing on the problem
     
    Robert Salasidis, Jun 30, 2007
    #1
    1. Advertisements

  2. Robert Salasidis

    Gistcheckin Guest

    Check the add-on as it may be damaged. C:\Windows\Downloaded Program Files
    Click on View and select Details
    If you notice any with black shield and exclamation mark in the center of
    the shield, remove them as well as any listed as damaged.

    Remove Shockwave Player using the uninstaller for version in use:
    http://sdc.shockwave.com/shockwave/download/alternates/

    Reinstall Shockwave Player version from Adobe.
     
    Gistcheckin, Jun 30, 2007
    #2
    1. Advertisements

  3. Thanks fo rthe suggestion - I uninstalled shockwave, and reinstalled it, and
    I still get sluiggish response as outlined above (it did not appear in my
    Downloaded program files)

    Is there a problem with Vista and shockwave? or is it just my computer
     
    Robert Salasidis, Jun 30, 2007
    #3
  4. Robert Salasidis

    Gistcheckin Guest

    There have been many Vista users with Shockwave issue. You'll find flash
    player in Add/Remove Programs. It may not have installed properly.

    See this thread:
    http://www.microsoft.com/communitie...a0db&mid=7fc9aad1-f09c-4825-a0ea-c17262caa0db

    You might try the uninstall/reinstall process one more time. See the
    following:


    Download SubInACL from Microsoft to fix permission issues that prevent the
    Flash Player installation
    http://kb.adobe.com/selfservice/viewContent.do?externalId=fb1634cb&sliceId=1
     
    Gistcheckin, Jun 30, 2007
    #4
  5. When I uninstalled it from the control panel (add remove programs) and
    reinstalled it now works OK, with no delays in ebay / yahoo etc.

    Thanks
     
    Robert Salasidis, Jun 30, 2007
    #5
  6. Robert Salasidis

    Gistcheckin Guest

    Thank you so very much for the information. Enjoy!
     
    Gistcheckin, Jun 30, 2007
    #6
  7. The proper operation did not last long. My PC is again experiencing delays
    when trying to navigate web pages (In investorshub for example). When I
    disable shockwave, it works with no response delay.

    I guess I will leave shockwave disabled for now, and enable it only on an as
    needed basis.
     
    Robert Salasidis, Jul 2, 2007
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.