side-by-side configuration incorrect

Discussion in 'Windows Vista Performance' started by MervNorton, Apr 28, 2008.

  1. MervNorton

    MervNorton Guest

    I have been runing Quicken Basic 2007 for over a year. Now when I try to run
    Quicken I get the following error message.

    "The application has failed to start because its side-by-side configuration
    is incorrect."

    I have replaced Quicken Basic 2007 with Quicken Deluxe 2008 and get the same
    error message.

    How do I solve this problem?
     
    MervNorton, Apr 28, 2008
    #1
    1. Advertisements

  2. MervNorton

    Larry Guest

    Ok let me ask you if you did a Quicken b/u?
    If yes then you shouldn't have a problem removing the old version
    and installing the new. Once it is installed you s/b able to restore from
    your b/u file.
    If that fails have you tried contacting Intuit? Usually they offer free
    support on upgrades.
    Good luck.
     
    Larry, Apr 28, 2008
    #2
    1. Advertisements

  3. MervNorton

    Altiar Guest

    i'm having the same problem but with a different program, at first i had with
    msn 9 beta but i reinstalled it and it worked well again...
    but now im having this problem with Simcity Societies, i tried reinstalling
    the game but still the same problem: side-by-side configuration incorrect..
    so any help from anybody???????
     
    Altiar, Jul 4, 2008
    #3
  4. MervNorton

    Nonny Guest

    Start your own thread and don't hijack someone else's. Besides... the
    post you replied to was made over two months ago and never got an
    answer.
     
    Nonny, Jul 4, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.