Sidewinder Strategic Commander problems

Discussion in 'Windows Vista Hardware' started by Racquel, Feb 14, 2007.

  1. Racquel

    FendiMan Guest

    Yes, the programm works fine under Windows7

    @Cyberpunky
    If you using Vista 32bit you can use the original programm
     
    FendiMan, Feb 1, 2009
    #81
    1. Advertisements

  2. Racquel

    thalamis Guest

    Confirmed that it works under Windows 7 perfectly

    @Moonblade

    In case you have not sorted it, you will need to run MSC as a
    Administrator for it to work with WAR - just like any other applicatio
    you want to use simulatiously (like WinAmp etc

    Tha
     
    thalamis, Feb 2, 2009
    #82
    1. Advertisements

  3. Racquel

    Cyberpunky Guest

    @fendima
    I am using the original program(now). My point was it didnt work til
    the helpful folks here guided me on how to get it working under vista
    and for this I am extremely grateful. I dont understand what your pos
    is about...I thought what I stated was clear...Thank you for th
    invaluable help getting my strat comm working agai
    peac

    --
    Cyberpunk

    'The Kewl Hunter Blog' (http://kewlhunter.wordpress.com)
    -*"Out beyond ideas of right doing and wrong doing, there lies a field
    Let me meet you there"*- Rumi
     
    Cyberpunky, Feb 4, 2009
    #83
  4. Racquel

    Moonblade Guest

    @Thalamis

    Thank you! Trying to use the Keyboard to play a game anymore drives me
    nuts. Now I am back up and running!
     
    Moonblade, Feb 4, 2009
    #84
  5. Racquel

    Obiedude Guest

    Any info on where Bodyprint's app is hosted these days
    I'd love to give it a try
     
    Obiedude, Feb 19, 2009
    #85
  6. Racquel

    ff00xx Guest

    ff00xx, Mar 6, 2009
    #86
  7. Racquel

    mrmanic Guest

    Hi again

    has really noone a solution for this problem?
     
    mrmanic, Mar 20, 2009
    #87
  8. Racquel

    Bandare Guest

    Ok, I have a solution for getting it to work in Vista Home Premium
    64bit (including the lights!:cool:)


    - I plugged in the device and it said installed but didn't do
    anything
    - when I checked the device manager I had one device not recognised.
    I right clicked and selected update drivers
    - then selected look on internet for recommended driver.
    - Weirdly, it found a driver and installed it. the driver is *ATK0110
    ACPI Utility* that was installed and it now shows in the System
    Devices.
    - I then installed the bodyprint software
    http://www.bodyphatt.com/cold-incision/SE WEB/Installers/StrategicSetupv1.3.exe
    - Worked and installed like a charm
    All the lights work too :)
     
    Bandare, Apr 27, 2009
    #88
  9. when looking for the devices you will want to go for the ones that read
    VID_045E&PID_0033
    in the details.
     
    Andersenman.ini, May 27, 2009
    #89
  10. Racquel

    vtowers Guest

    Has anyone still got the app to upload again as the link is dead sadl
    :

    Thanks a lo
     
    vtowers, Jul 17, 2009
    #90
  11. Racquel

    banjoe669 Guest

    I seem to be having the same problem others are having. I got thi
    wonderfull software for my strategic commander working on vista 64, bu
    it does not work when I play World of Warcraft. Any ideas? This seem
    to be a common problem with 3rd person type games
     
    banjoe669, Aug 18, 2009
    #91
  12. Racquel

    banjoe669 Guest

    OK, I fixed my own problem. It is built right into the software. Yo
    just have to press start engine to make it work! Thanks again for grea
    software!
     
    banjoe669, Aug 18, 2009
    #92
  13. Racquel

    noahsam Guest

    Hi everyone - Sadly I'm still having issues with getting the Commande
    inputs to register inside of my game app. I'm playing Champions Onlin
    on Windows 7 64-bit (RC v. 7100)... the Strategic Engine App loads an
    registers the device, and I can execute the key commands into nativ
    apps like wordpad, but it is not registering within the game.

    I don't have any particular drivers installed for the device, but
    can't quite tell if they are needed... any suggestions?

    And a super shout out to Philip for setting this up; so glad to hav
    found others who still think the Commander is still the best gamin
    device out there
     
    noahsam, Aug 30, 2009
    #93
  14. Racquel

    LtComDATA Guest

    LtComDATA, Sep 3, 2009
    #94
  15. Racquel

    wildlaurel Guest

    where did you get this software.. can you send me the link for the software..

    by the way does anyone have the drivers/software for SC for win xp 32bit..
    care to share?
     
    wildlaurel, Sep 30, 2009
    #95
  16. Racquel

    raom Guest

    Can somewone please tell me were can i get de software CD, or a software
    that work's?
    please!!!!
     
    raom, Nov 24, 2009
    #96
  17. Racquel

    FendiMan Guest

    FendiMan, Nov 24, 2009
    #97
  18. Racquel

    JoshuaGeek Guest

    JoshuaGeek, Feb 19, 2010
    #98
  19. Racquel

    JoshuaGeek Guest

    Okay, I Finally found a copy thanks guys (sarcasm) so others ca
    download it. I'm putting it on my website. Oh and if the author of yo
    software wants me too take it down don't hesitate to shoot me an emai
    thanks.
    www.picturemon.com/Downloads/StrategicSetupv1.3.zi
     
    JoshuaGeek, Mar 12, 2010
    #99
  20. Racquel

    Steve2142 Guest

    I tried installing following the directions given but I could not get it
    to work. Is there something different I have to do. I have windows 7 64
    bit.

    Thanks Steve
     
    Steve2142, Mar 15, 2010
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.