signed in elsewhere?

Discussion in 'Windows MSN Messenger' started by zhenia, Dec 24, 2004.

  1. zhenia

    zhenia Guest

    from time to time i get signed out and informed that I apparently signed in
    on another computer. whatever does that mean?
     
    zhenia, Dec 24, 2004
    #1
    1. Advertisements

  2. zhenia

    Guest Guest

    Do you have Norton Antivirus installed? Recent versions
    of Norton Antivirus added a new
    "instant messaging scanning" feature, which can conflict
    with Messenger and cause this
    behavior. To stop it, open Norton Antivirus (Right-click
    on the Norton Antivirus icon in the
    System Tray/Notification Area (by the clock), choose 'Open
    Norton Antivirus'), click Options,
    then Instant Messenger then uncheck MSN Instant Messenger
    and click OK.


    courtesy of jonathan kay




    still not working then try this:

    press Ctrl-Alt-Del (or right-click in an empty part of
    your taskbar and choose Task Manager), click the Processes
    tab, look for msmsgs.exe, select
    if it it's there and choose End Process. Then you can
    remove Windows Messenger correctly by
    clicking the start button, then click Run and type in
    (copy-paste if you like):

    RunDll32 advpack.dll,LaunchINFSection %windir%
    \INF\msmsgs.inf,BLC.Remove

    Messenger will then be uninstalled. For more detailed
    instructions and screenshots, go to,
    http://messenger.jonathankay.com/problem.aspx?ID=7


    courtesy of jonathan kay





    now reboot ur pc


    now run msn messenger and u'll be fine



    if u aint got the latest msn messenger get it from:

    http://messenger.msn.com
     
    Guest, Dec 25, 2004
    #2
    1. Advertisements

  3. Greetings,

    There's two possibilities for this to happen.

    Either you've signed in somewhere else and saved the Passport information and it's still
    trying to login, in which case you can change your Passport password here:
    https://memberservices.passport.net/ppsecure/MSRV_ChangePW.srf

    or it's simply Windows Messenger in the background attempting to login (this is more likely
    problem). To fix this, you'll need to disable Windows Messenger from starting. To do so,
    open it up (click Start, then Run, type "msmsgs" and click OK), click Tools, Options,
    Preferences tab and uncheck 'Run this Program when Windows starts' or 'Run Windows Messenger
    when Windows starts' (depending on version) as well as 'Allow this program to run in the
    background' or 'Allow Windows Messenger to run in the background' (depending on version).
    This won't remove Windows Messenger, so features like Remote Assistance, Whiteboard and
    Application Sharing will continue to work, but it will let it stay out of your way.

    Also, do you have Norton Antivirus installed? Recent versions of Norton Antivirus added a
    new "instant messaging scanning" feature, which can conflict with Messenger and cause it to
    also keep starting. To stop it, open Norton Antivirus (Right-click on the Norton Antivirus
    icon in the System Tray/Notification Area (by the clock), choose 'Open Norton Antivirus'),
    click Options, then Instant Messenger then uncheck MSN Instant Messenger and click OK.

    All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    You *must* contact me for redistribution rights.
     
    Jonathan Kay [MVP], Dec 25, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.