Similar to the rest but confused by the responses

Discussion in 'Windows Vista Mail' started by Hornhunter, Jul 20, 2008.

  1. Hornhunter

    Hornhunter Guest

    The connection to the server has failed. Subject 'test outbox', Account:
    'mail.ableornaments.com', Server: 'mail.ableornaments.com', Protocol: SMTP,
    Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
    can you walk me through the solution for this error?
    Please.
     
    Hornhunter, Jul 20, 2008
    #1
    1. Advertisements

  2. Ableornaments.com is not your ISP. As such, your home ISP will block
    your use of any port 25 SMTP server other than their own.
    For an explanation of this policy, see
    http://www.postcastserver.com/help/Port_25_Blocking.aspx

    To send from home, you will have to substitute your home ISP's
    SMTP server. If you need help with that, let us know who your
    home ISP is.
     
    Gary VanderMolen, Jul 20, 2008
    #2
    1. Advertisements

  3. Hornhunter

    Hornhunter Guest

    i don't have my own isp it's my landlords i am on a laptop on the lan how
    can i make this work since if i put in his mail.telus.net i assume it will
    spit me out as not being him am i wrong
     
    Hornhunter, Jul 20, 2008
    #3
  4. It should work just fine. Many SMTP servers don't require a login
    (authentication) as long as your network address (IP) belongs to
    their network. If you run into an authentication problem when sending,
    let us know, and post a copy of the error message.
     
    Gary VanderMolen, Jul 20, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.