Simple and Recursive query fail on both servers

Discussion in 'DNS Server' started by Bruce, May 27, 2005.

  1. Bruce

    Bruce Guest

    I have two DNS servers (also the DCs) on a domain that replicate to each
    other. NSLOOKUP works fine on both servers to themselves and to each other.
    However, simple and recursive queries both fail on one of the servers but
    pass on the other.

    There is no logging of why there is a fail or how to troubleshoot. How do
    I go about finding the reason?

    Both servers are brand new installs of 2003sp1.

    Bruce
     
    Bruce, May 27, 2005
    #1
    1. Advertisements

  2. Usually just configuring a Forwarder will solve the Recursive test failure.
    But as for the Simple test, that usually just works unless maybe it's
    listening on the wrong interface. Check DNS properties to see what interface
    it's listening on. Also check the nameserver tab to see if it's listed
    correctly.

    --
    Regards,
    Ace

    Please direct all replies ONLY to the Microsoft public newsgroups
    so all can benefit.

    This posting is provided "AS-IS" with no warranties or guarantees
    and confers no rights.

    Ace Fekay, MCSE 2003 & 2000, MCSA 2003 & 2000, MCSE+I, MCT, MVP
    Microsoft Windows MVP - Windows Server - Directory Services

    Paramount: What's up with taking Enterprise off the air??
    Infinite Diversities in Infinite Combinations.
    =================================
     
    Ace Fekay [MVP], May 28, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.