Sims 1

Discussion in 'Windows Vista Games' started by RaspberryTears, Dec 28, 2008.

  1. I have The Sims 1 Complete Collection, and am using an Acer with Vista
    Premium 64x (to my knowledge, there's a folder that specifies 64x & I'm
    honestly not computer savvy).

    I loaded the Sims onto the computer, and when ever I switched to a
    different neighborhood (neighborhood three was the biggest culprit), the
    pop ups for the patches for the expansion packs would run repeatedly. I
    wasn't unable to stop them or exit Sims, so I restarted the machine,
    uninstalled the game, and then reinstalled. Now it's only running the
    script whenever I swap back and forth between neighborhoods, but it is
    not saving any changes I make to houses or even the tutorial house with
    the Newbies. Can anyone help me in getting this to work? I understand if
    I can't move the families I had, but I'd at least like to be able to
    start over a new game. x_x

    For the error message, all it gives me is a generalized message that
    the house/game ran into an error and was unable to save.
     
    RaspberryTears, Dec 28, 2008
    #1
    1. Advertisements

  2. RaspberryTears

    Joe Guest

    Chances are Sims 1 tries to save games in the Program Files (x86)
    folder. Vista doesn't allow this unless the game is running in Admin
    mode. You can try right-clicking on the Sims startup icon and choose
    "Run as Administrator" that should get rid of the error.

    If you want to allievate this problem altogether, install the game into
    the "ProgramData" folder (C:\ProgramData\EA GAMES\The Sims - for
    example, notice there's no space between Program and Data). This folder
    doesn't have access restrictions so you can run the game in normal mode
    and it "should" work.

    Good luck,
     
    Joe, Dec 29, 2008
    #2
    1. Advertisements

  3. I ran it as an admin and it worked! Thank you so, so, so much! Now
    just need to figure out how to move my families over. xD
     
    RaspberryTears, Dec 30, 2008
    #3
  4. RaspberryTears

    Juandraym Guest

    everyone keeps saying -"run as administrator"- fixes their issue playin
    the original sims. it didn't for me. I had a problem after startu
    where i kept getting a half screen/frozen screen. I noticed it as ver
    similar to when I had to deselect the DiVX feature for windows movi
    maker to run properly. After a crash I reloaded everything but the DiV
    software, and loaded the sims to find it runs *perfectly* _without_ th
    -"administrator" -riggermorall. However, some of my videos won't pla
    without the DiVX software. So now I'm waiting for a reply from DiVX a
    to if they have an on off switch for their software
     
    Juandraym, Jan 4, 2009
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.