Site already in trusted zone + Intranet Zone not that efficient

Discussion in 'Internet Explorer' started by Lambros Vasiliou, Jun 30, 2007.

  1. I noticed that a web site on my PC which runs on port 1024 isn't recognised
    as Local Intranet or My Computer zone. The site though exists in trusted
    sites. I tried to also added to Local Intranet and then i got a dialog
    notifying me that it already exists in trusted sites and if i am sure I want
    to add it to local intranet. Clicking Yes the dialog comes up again and again
    and again....
    Vista Ultimate x64
     
    Lambros Vasiliou, Jun 30, 2007
    #1
    1. Advertisements

  2. Lambros Vasiliou

    Gistcheckin Guest

    Try deleting it from both trusted site zones and then re-add it to zone you
    prefer it in.
     
    Gistcheckin, Jul 1, 2007
    #2
    1. Advertisements

  3. The other funny thing is that it doesnt appear in the trusted sites list from
    IE. Can it be in the registry?
     
    Lambros Vasiliou, Jul 3, 2007
    #3
  4. Lambros Vasiliou

    Gistcheckin Guest

    I believe when you added it to the Trusted Site Zones, it was recognized by
    Intranet as well only it runs more securely in the original list than it
    would if added to the local intranet. Also, changes affecting Vista systems
    are Run As Administrator only. Possibly you've elevated to a run once policy
    level than always run level.

    Zones and Default Settings

    http://blogs.msdn.com/ie/archive/2007/02/13/Zones-and-Default-Settings.aspx
     
    Gistcheckin, Jul 3, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.