sleep / hibernation mode problem !

Discussion in 'Windows Vista General Discussion' started by M, Jan 16, 2008.

  1. M

    M Guest

    I just bought a toshiba satellite lap two weeks ago.
    When it awakes from sleeping mode the computer suddenly stops working (1
    hour or 5 hours later, it depends on i dont know what! ), the screen becomes
    black but the power lights are still on, the only thing to restore this is to
    reboot system! and this problem already used to happen with my old
    fujitsu-siemens computer!!! what can i do to solve this annoying prob ???
    thanx !
    m
     
    M, Jan 16, 2008
    #1
    1. Advertisements

  2. Two weeks old?
    Return it for one that works.
     
    Frank Saunders MS-MVP IE,OE/WM, Jan 16, 2008
    #2
    1. Advertisements

  3. M

    Kerry Brown Guest


    If it has done this since it started then I'd return it. If it is a new
    problem then what changed since you bought the computer? Can you do a System
    restore to a time before the problem started? What programs or hardware have
    you added since you bought the computer? Here's some tips on troubleshooting
    sleep/resume problems.

    http://jvert.spaces.live.com/blog/cns!5B074284162A63E3!373.entry
     
    Kerry Brown, Jan 16, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.