Slipstreaming SP2 into Windows Server 2003 Standard

Discussion in 'Server Setup' started by Asryc, Feb 27, 2008.

  1. Asryc

    Asryc Guest

    So I have been trying off and on for a week to slipstream SP2 into a Windows
    Server 2003 CD, unsuccessfully. I have used this link
    http://www.petri.co.il/windows_2003_sp1_slipstreaming.htm as well as many
    others. What I am trying to do is slipstream the i386 folder and update the
    support folder and then insert it back into an ISO image I made from a
    Windows Server 2003 gold disk. It doesn’t work. There are 12 files that are
    removed in the process of SP integration that the Dell system says it needs
    in order to run properly.

    The list is:

    Dxmrtp.dll

    Ibmvcap.inf

    Iuctl.dll

    Plugin.ocx

    Related.htm

    Rtcdll.dll

    Tsbvcap.inf

    Umax.inf

    Wbemcrrl.inf

    Nvts.inf

    Asfsipc.dll



    These files don’t exist in the i386 folder after I use update
    /integrate:path. When I tried copying them from the original CD I get a
    kernel error after the install. Has anyone ever seen this, or have any idea
    how to fix it?
     
    Asryc, Feb 27, 2008
    #1
    1. Advertisements

  2. Asryc

    Dave Patrick Guest

    What do you mean by "Dell system says it needs"? A quick search reveals that
    most of them are third party related or something that wouldn't be part of a
    base install of the operating system.



    --

    Regards,

    Dave Patrick ....Please no email replies - reply in newsgroup.
    Microsoft Certified Professional
    Microsoft MVP [Windows]
    http://www.microsoft.com/protect
     
    Dave Patrick, Feb 28, 2008
    #2
    1. Advertisements

  3. Asryc

    Wilfred Guest

    I have hit the same issue. I am using the OPK to install windows 2003
    standard from the technican computer. I was able to slipstream windows 2003
    SP1 by:
    1. extracting the files from SP1 (WindowsServer2003-KB889101-SP1-x86-ENU.exe
    -x)
    2. Updating the i386 directory on the technician computer with SP1
    (update.exe -s:C:\OPK_CP55\Lang\ENG\sku\cp55_srv_SP1\x86)
    The resulting spslpsrm.log shows no errors. I was then able to succesfully
    install windows 2003 SP1 on a target server over the network using the OPK
    process.

    When I try the same with Windows 2003 SP2, there are errors in the
    spslpsrm.log file such as "3.085: TagFile win52id.R2 Not Found in any Paths".

    When I run the OPK process and the setup GUI is copying files from the
    technician computer to the target server (GUI shows preparing installation ->
    copying files) it reports that a file is missing. If you click skip file, it
    reports another file is missing, etc. The files listed are the ones listed in
    the previous report.

    If you skip all the missing files and let it reboot into the text mode setup
    (when Windows 2003 is installing from the local files on the target server)
    it also reports that the files are missing.

    I went so far as to update the I386 directory with first SP1 and then SP2
    and it resulted in only two files being reported missing: plugin.ocx and
    npdsplay.dll.

    I am about to give up and see if I can get a windows 2003 CD with SP2
    pre-installed as a starting point since slipstreaming is not working
    correctly.

    Cheers, Wilfred

     
    Wilfred, Jun 4, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.