Slow User Logon and Frozen Taskbar after SP2 Install

Discussion in 'Windows Update' started by Victor, Oct 6, 2004.

  1. Victor

    Victor Guest

    Hope someone can help.

    After installing SP2, it takes aboout 10 mins! (Yes, 10 mins) to log in from
    the user screen into Window. Then, it is completely unusable because the
    taskbar is frozen for about 20 mins! if you mosue over it, there is an
    hourglass. Nothing works at this time. When i do a ctl, alt del and log out
    then log right back in, sometimes it frees up the taskbar, but system runs
    very slow. What can i do here? Please see the list of items I have already
    done below... Thanks

    Victor

    System/Actions already taken : ->
    - XP PRO
    - Internet Security 2005/Norton AntiVirus
    - have XP firewall turned off - using Norton Firewall
    - Used msconfig.sys file to almost clean out startup file tab... only 2
    programs load (Install pending files and Norton)
    - Have defraged
    - Have run Spyware - Adware & Spybot
    - Have clean up temp files folder
    - Have Run a complete Virus check
     
    Victor, Oct 6, 2004
    #1
    1. Advertisements

  2. Victor,

    Was NIS | NAV temp disabled prior to installing SP2 ?


    MowGreen [MVP]
    ===============
    *-343-*
    Never Forgotten
    ===============
     
    MowGreen [MVP], Oct 6, 2004
    #2
    1. Advertisements

  3. Victor

    Victor Guest

    No ... I had actually just isntalled them before doing the SP2 update.
    Should that cause this freeze?

    Victor
     
    Victor, Oct 7, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.