SmartBridge Alerts

Discussion in 'Internet Explorer' started by reimo1, Dec 5, 2006.

  1. reimo1

    reimo1 Guest

    Since I downloaded Internet Explorer 7 I started experiencing SmartBridge
    Alerts. The one I am getting is as follows:
    SmartBridge Alerts: MotiveSB.exe - Entry Point Not Found.
    The procedure entry point GetProcessImageFileNameW could not be located in
    the dynamic link library PSAPI.Dll.

    I didn't know whether this was a Verizon problem or Microsoft problem. I
    contacted Verizon through their email help option, but their responses have
    not help with identifying the problem or resolving it.

    Could this be an Explorer problem? If so, how do I correct it?
     
    reimo1, Dec 5, 2006
    #1
    1. Advertisements

  2. reimo1

    PA Bear Guest

    Motive SmartBridge© is distributing an old version of PSAPI.DLL. As a
    result, users might receive the following error message after installation
    of Internet Explorer 7:

    "SmartBridge Alerts:MotiveSB.exe Entry Point Not Found The procedure entry
    point GetProcessImageFileNameW could not be located in the dynamic link
    library PSAPI.DLL"

    To work around this error:

    * Go to the installation location for SmartBridge (\Program
    Files\Verizon...\Smart...) or Dolphin Hal Screen Reader or Supernova Reader
    Magnifier.

    * Find PSAPI.DLL and rename it to something like PSAPIOLD.DLL

    * NB: Do NOT rename the PSAPI.DLL file in C:\Windows\System32 directory!

    * Restart the computer.
     
    PA Bear, Dec 5, 2006
    #2
    1. Advertisements

  3. reimo1

    reimo1 Guest

    Thanks PA Bear. Your work around worked. I changed the ASAPI.DLL in two
    places. When I restarted my computer I received an automatic update for
    SmartBridge from Verizon. After the update I checked the locations of
    PSAPI.DLL and the old ones were gone with new ones installed. The SmartBridge
    Alert has not appeared again. Hopefully it will stay fixed.

    Your help is greatly apprecuated. Thanks again.
     
    reimo1, Dec 5, 2006
    #3
  4. reimo1

    PA Bear Guest

    YW & thanks for posting back.
     
    PA Bear, Dec 6, 2006
    #4
  5. reimo1

    r1zla Guest

    hey thanx i jus done that n the prob is away for now
     
    r1zla, Dec 16, 2006
    #5
  6. I am always getting a Motive Smartbridge Update message asking if I want to
    update Motive Smartbridge. Even after I click on "Yes", the message comes up
    everytime I log onto Windows XP. How can I stop this from happening?
     
    Smartbridge Update, Jul 21, 2007
    #6
  7. reimo1

    Don Varnau Guest

    Don Varnau, Jul 21, 2007
    #7
  8. reimo1

    PA Bear Guest

    Contact your ISP for support on this issue. SmartBridge was installed with
    their software (and you really don't need it).
     
    PA Bear, Jul 21, 2007
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.