SMTP notification fails

Discussion in 'Windows Small Business Server' started by rina, Mar 29, 2006.

  1. rina

    rina Guest

    Hello,

    It might be a right place to post this thread on Adaptec forum but
    apparently Adaptec doesn't have one.
    Still it may also be that I have missed some essential SBS 2003 settings ...

    SBS2003 and Adaptec Storage Manager ver 2.12.00 (823) fails to send Email
    notifications.
    Windows events doesn't have any entries of it. Adaptec interface reports
    just "Error sending message"
    I have entered SMTP server name and E-mail address.
    Apparently that's not any hardware Firewall limited as Outlook works fine
    and also I guess that these use the same port number.

    When installind Adaptec Storage Manger I choosed option to install SMTP.
    The same server is running wss.
    There seems to be only one SMTP service running and guess it's for
    sharepoint.

    Motherboard is Gigabyte GA-8IKHXT with integrated Adaptec Raid.

    Any ideas how to troubleshoot Adaptec Storage Manger SMTP notification
    failure on SBS2003 server?

    thanks,
    rina
     
    rina, Mar 29, 2006
    #1
    1. Advertisements

  2. rina

    AllenM Guest

    AllenM, Mar 30, 2006
    #2
    1. Advertisements

  3. rina

    rina Guest

    Hello,
    Thanks for your reply.

    I'm afarid your link describes a different solution and apparently only
    place I could get help is any Adaptec storage forum if such exists.

    Adaptec Storage Manager has bulit in SMTP engine I believe, which
    installation fails for some reason with SBS 2003.
     
    rina, Mar 30, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.