SMTP Server Remote Queue Length Alert on EBCSBSSERVER

Discussion in 'Windows Small Business Server' started by Chris Marsh, May 2, 2005.

  1. Chris Marsh

    Chris Marsh Guest

    Hi,

    I think but am not positive that this server is being used as an open relay.
    My reason for feeling this way is that in the queue I have between 45 - 105
    queues held every day. I migrated the mail using the ADMT tool from an old
    SBS2000 box and find it ironic that in the first few minutes that the system
    was up and running that I experienced these problems.

    What should I do to evaluate the problem? Most of the messages that I have
    checked are not a valid website.
    "Alert on EBCSBSSERVER at 4/28/2005 8:12:51 PM

    A large number of messages are pending in the e-mail server send queue.

    Verify that you have Internet connectivity. If you can view Web sites
    normally, contact your Internet service provider (ISP) to determine if there
    is a problem with their e-mail server.

    You can disable this alert or change its threshold by using the Change Alert
    Notifications task in the Server Management Monitoring and Reporting
    taskpad."

    Thanks,

    Chris
     
    Chris Marsh, May 2, 2005
    #1
    1. Advertisements

  2. Chris Marsh

    Mal Osborne Guest

    Make sure that the "Allow users who can Authenticate to relay" is turned
    off. Otherwise it is easy to guess a users password and relay spam. I have
    seen this on several sites. Strong passwords would also stop this, but is
    often very difficult to enforce.

    Mal Osborne
    MCSE MVP Mensa
     
    Mal Osborne, May 2, 2005
    #2
    1. Advertisements

  3. To ck for open relay see KB324958 If the outbound messages are mostly from
    postmaster ck KB886208 If using POP connector ck the POP3 Patches and if
    using TrendMicro ck the Trend POP3 patch
     
    Frank McCallister SBS MVP, May 2, 2005
    #3
  4. Hello Chris

    Chris you may very well be a victim of a spam attack. The configure
    Internet email and Internet connection wizard should configure your server
    not to be an open relay. If you have confirmed you are not an open relay
    follow the advice in the previous posts as well as disable temporarily
    disabled sending out Non-Delivery reports in Exchange System manager
    someone may be using NDR's to relay mail through the server.

    I hope this helps

    Doug Boyd


    This post is provided as is with no warranties and confers no rights
     
    Douglas Boyd [MSFT], May 2, 2005
    #4
  5. Chris Marsh

    Chris Marsh Guest

    Where is this setting? I could not find it but did find some of the other
    points others had suggested.

    Thank you!
     
    Chris Marsh, May 2, 2005
    #5
  6. Chris Marsh

    Chris Marsh Guest

    Thank you - KB886208 appeared to be the trick.

     
    Chris Marsh, May 2, 2005
    #6
  7. Hello Chris

    Open Exchange System Manager. Expand organization(top level). Then expand
    the Global settings. Click on Internet Message Formats. In the right hand
    pane you will see default. Right click default and choose properties.
    Click the advanced tab uncheck the box at the bottom of the properties
    sheet that is titled "Allow non-delievery reports" Click Apply. Click ok.
    Then restart the SMTP service.

    I hope this helps

    Doug Boyd


    This post is provided "AS IS" with no warranties and confers no rights
     
    Douglas Boyd [MSFT], May 3, 2005
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.