SNMP not listening

Discussion in 'Windows Server' started by Gilbert, Apr 13, 2006.

  1. Gilbert

    Gilbert Guest

    I am running Windows Server 2003 SP1 and I have SNMP installed but it's not
    listening on port 161. I ran netstat and it's listing other ports that are
    listening but not port 161 for SNMP. there's no firewall installed on this
    server.

    I've tried to uninstall/reinstall the SNMP service, restarting it but still
    no luck.
     
    Gilbert, Apr 13, 2006
    #1
    1. Advertisements

  2. Hey Gilbert,

    Check your task manager and look for a process called SNMP.EXE. If it's
    running then take a look at it's PID. (enable PIDs in View/Select Columns).

    Go to a CMD Prompt and use:
    netstat -ano | find PID (replace PID with real PID)

    This will show what ports your SNMP is using.

    If the SNMP is not running:
    Make sure the component it installed
    Make sure the service is started
    Possible reboot of server


    Hope this helps,
     
    Louis Vitiello Jr., Apr 14, 2006
    #2
    1. Advertisements

  3. Gilbert

    Gilbert Guest

    I figured it out. The server didn't actually have SP1 installed. I
    installed SP1 and that fixed the problem.

    Your other suggestions were good but I had already tried them all.
     
    Gilbert, Apr 14, 2006
    #3
  4. Glad to hear it's working!

    Cheers,
     
    Louis Vitiello Jr., Apr 15, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.