Solitaire not working

Discussion in 'Windows Vista Games' started by I3rand0, Jun 11, 2006.

  1. I3rand0

    I3rand0 Guest

    Everytime I load up Solitaire, I hear the deck shuffle but all I see is a
    black screen. Is there anything I can do to fix this? Im using a Radeom
    X800 XL with the beta drivers for download from the ATI site. Thanks.
     
    I3rand0, Jun 11, 2006
    #1
    1. Advertisements

  2. It could well be the drivers from ATI - have you tried with the standard
    drivers?

    --
    Zack Whittaker
    » ZackNET Enterprises: www.zacknet.co.uk
    » MSBlog on ResDev: www.msblog.org
    » Vista Knowledge Base: www.vistabase.co.uk
    » This mailing is provided "as is" with no warranties, and confers no
    rights. All opinions expressed are those of myself unless stated so, and not
    of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
    that up!

    --: Original message follows :--
    "I3rand0" <> wrote in message
    news:...
    > Everytime I load up Solitaire, I hear the deck shuffle but all I see is a
    > black screen. Is there anything I can do to fix this? Im using a Radeom
    > X800 XL with the beta drivers for download from the ATI site. Thanks.
     
    Zack Whittaker, Jun 11, 2006
    #2
    1. Advertisements

  3. I3rand0

    I3rand0 Guest

    Not yet, but thats a good idea. I noticed that its just not Solitaire but
    most of the Games all have that black screen. I'll try the others out,
    thanks.

    "Zack Whittaker" wrote:

    > It could well be the drivers from ATI - have you tried with the standard
    > drivers?
    >
    > --
    > Zack Whittaker
    > » ZackNET Enterprises: www.zacknet.co.uk
    > » MSBlog on ResDev: www.msblog.org
    > » Vista Knowledge Base: www.vistabase.co.uk
    > » This mailing is provided "as is" with no warranties, and confers no
    > rights. All opinions expressed are those of myself unless stated so, and not
    > of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
    > that up!
    >
    > --: Original message follows :--
    > "I3rand0" <> wrote in message
    > news:...
    > > Everytime I load up Solitaire, I hear the deck shuffle but all I see is a
    > > black screen. Is there anything I can do to fix this? Im using a Radeom
    > > X800 XL with the beta drivers for download from the ATI site. Thanks.

    >
    >
    >
     
    I3rand0, Jun 11, 2006
    #3
  4. I3rand0

    Chris Mewes Guest

    I found a similiar issue. Have tracked it down to the ATI Beta drivers. I
    uninstalled the ATI Catalyst package, restarted and problem was still there.
    So, went into device manager, "roll-back" to the previous installed driver
    for the display adapter and the problem was resolved.

    Regards.

    "I3rand0" wrote:

    > Not yet, but thats a good idea. I noticed that its just not Solitaire but
    > most of the Games all have that black screen. I'll try the others out,
    > thanks.
    >
    > "Zack Whittaker" wrote:
    >
    > > It could well be the drivers from ATI - have you tried with the standard
    > > drivers?
    > >
    > > --
    > > Zack Whittaker
    > > » ZackNET Enterprises: www.zacknet.co.uk
    > > » MSBlog on ResDev: www.msblog.org
    > > » Vista Knowledge Base: www.vistabase.co.uk
    > > » This mailing is provided "as is" with no warranties, and confers no
    > > rights. All opinions expressed are those of myself unless stated so, and not
    > > of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
    > > that up!
    > >
    > > --: Original message follows :--
    > > "I3rand0" <> wrote in message
    > > news:...
    > > > Everytime I load up Solitaire, I hear the deck shuffle but all I see is a
    > > > black screen. Is there anything I can do to fix this? Im using a Radeom
    > > > X800 XL with the beta drivers for download from the ATI site. Thanks.

    > >
    > >
    > >
     
    Chris Mewes, Jun 19, 2006
    #4
  5. I3rand0

    Fred Guest

    -Same issue here BUT I manually changed the driver and used the "Microsoft
    Corporation - WDDM" driver and the games work fine now. Apparently the ATI
    Beta drivers have a problem with this but the driver from Microsoft worked
    fine.

    In my case, "roll back" didn't exist as I installed the ATI software
    (Catalyst beta) when I installed the new X800 video card (so there was
    nothing to "roll back" to.

    Hope this helps "ya'all"


    "Chris Mewes" wrote:

    > I found a similiar issue. Have tracked it down to the ATI Beta drivers. I
    > uninstalled the ATI Catalyst package, restarted and problem was still there.
    > So, went into device manager, "roll-back" to the previous installed driver
    > for the display adapter and the problem was resolved.
    >
    > Regards.
    >
    > "I3rand0" wrote:
    >
    > > Not yet, but thats a good idea. I noticed that its just not Solitaire but
    > > most of the Games all have that black screen. I'll try the others out,
    > > thanks.
    > >
    > > "Zack Whittaker" wrote:
    > >
    > > > It could well be the drivers from ATI - have you tried with the standard
    > > > drivers?
    > > >
    > > > --
    > > > Zack Whittaker
    > > > » ZackNET Enterprises: www.zacknet.co.uk
    > > > » MSBlog on ResDev: www.msblog.org
    > > > » Vista Knowledge Base: www.vistabase.co.uk
    > > > » This mailing is provided "as is" with no warranties, and confers no
    > > > rights. All opinions expressed are those of myself unless stated so, and not
    > > > of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
    > > > that up!
    > > >
    > > > --: Original message follows :--
    > > > "I3rand0" <> wrote in message
    > > > news:...
    > > > > Everytime I load up Solitaire, I hear the deck shuffle but all I see is a
    > > > > black screen. Is there anything I can do to fix this? Im using a Radeom
    > > > > X800 XL with the beta drivers for download from the ATI site. Thanks.
    > > >
    > > >
    > > >
     
    Fred, Aug 25, 2006
    #5
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Arnold Miller

    Solitaire save game problem.

    Arnold Miller, Jun 20, 2006, in forum: Windows Vista Games
    Replies:
    0
    Views:
    2,121
    Arnold Miller
    Jun 20, 2006
  2. Jim Coote
    Replies:
    1
    Views:
    480
    Arnold Miller
    Jun 20, 2006
  3. Jim Coote
    Replies:
    0
    Views:
    534
    Jim Coote
    Jun 20, 2006
  4. intarsiapro

    Solitaire saved games not working

    intarsiapro, Jul 22, 2006, in forum: Windows Vista Games
    Replies:
    0
    Views:
    1,225
    intarsiapro
    Jul 22, 2006
  5. Pamalam
    Replies:
    1
    Views:
    865
    dean-dean
    Sep 9, 2007
  6. Nimbus

    Spider Solitaire, Hearts and Mahjong will not start

    Nimbus, Feb 12, 2008, in forum: Windows Vista Games
    Replies:
    0
    Views:
    549
    Nimbus
    Feb 12, 2008
  7. griff

    Sound Does Not Work in Spider Solitaire

    griff, Apr 30, 2008, in forum: Windows Vista Games
    Replies:
    0
    Views:
    273
    griff
    Apr 30, 2008
  8. Josh Bonis

    Solitaire Showdown not running

    Josh Bonis, Aug 18, 2003, in forum: Windows MSN Messenger
    Replies:
    0
    Views:
    263
    Josh Bonis
    Aug 18, 2003
Loading...