Soltaire Showdown

Discussion in 'Windows MSN Messenger' started by shockwa, Apr 22, 2004.

  1. shockwa

    shockwa Guest

    Just recently I have been having problems launching or
    accepting invitations for solitaire showdown. I have
    uninstalled messenger numerous times then reinstalled
    with no effect. I run windows XP Pro. I disable my
    firewall ( not built in ) but this has no effect either.
    Any suggestions?
     
    shockwa, Apr 22, 2004
    #1
    1. Advertisements

  2. Greetings,

    Can you be more specific about what you're seeing (error messages, etc.)?
     
    Jonathan Kay [MVP], Apr 22, 2004
    #2
    1. Advertisements

  3. shockwa

    Guest Guest

    have a peek at see if the following is "unchecked" in msn
    messenger
    Tools > Options >Privacy (tab) > "always ask me for my
    password" should be "unchecked"
    Then click OK

    Put Internet Explorer Security Option on medium

    Make sure the automatically sign in to Hotmail is
    unchecked. Don't be signed in with diff passports for msn
    and hotmail.
     
    Guest, Apr 22, 2004
    #3
  4. shockwa

    shockwa Guest

    Interesting fix. I've unchecked these in privacy, so I
    will see if this was the culprit. Thanks :)
     
    shockwa, Apr 23, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.