Solved: "Do not allow attachments..." check box is greyed out

Discussion in 'Windows Live Mail' started by ju.c, Feb 7, 2009.

  1. ju.c

    ju.c Guest

    I've finally found the fix for this option being greyed out:

    "Do not allow attachments to be saved or opened that could potentially be a virus"


    Create then merge this reg file:

    1. Copy below and paste into Notepad.

    ----------copy inside only----------
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Outlook Express]
    "BlockExeAttachments"=dword:00000000

    ----------copy inside only----------

    2. Save-as WLM_Attachments_Fix.reg (or any name + .reg)

    3. Double-click or right-click and merge into the registry.


    Now this option:

    'Tools-->Safety options...-->Security-->Do not allow attachments to be saved or opened that could potentially be a virus.'

    is no longer greyed out!


    ju.c
     
    ju.c, Feb 7, 2009
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.