[Solved] "The virtual machine could not be started because there wasnot enough memory available on

Discussion in 'Virtual PC' started by ShuriK, Feb 4, 2012.

  1. ShuriK

    ShuriK Guest

    Unfortunately I started receiving an error message:"The virtual
    machine could not be started because there was not enough memory
    available on the host.".
    Decrease a virtual machine memory can temporary help, but not it's
    solution for me.
    Solution was found here: http://support.microsoft.com/kb/835355/en-us

    To resolve this issue, determine the program or the process that
    consumes a lot of memory, and then disable or remove that program or
    process.
    To determine memory usage of running processes, use the System
    Information tool (Msinfo32.exe).
    To do this, follow these steps:
    Click Start, click Run, type msinfo32 in the Open box, and then click
    OK.
    Expand Software Environment, and then click Running Tasks.
    View the values in the Min Working Set and the Max Working Set columns
    for each process to determine the process that uses a lot of physical
    memory.

    In my case, it was the GoogleCrashHandler process.
     
    ShuriK, Feb 4, 2012
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.