some users cannot sync with Exchange 2003 SP2 account.

Discussion in 'ActiveSync' started by Jerry, Feb 10, 2009.

  1. Jerry

    Jerry Guest

    I have a couple of them. Certificate is OK, if i use my own account on the
    same device, no problem. What could be the difference?? In Eventviewer of
    Exchange Server i notice error 3005 which occurs repeatedly. Details:
    Unexpected Exchange mailbox Server error: Server: [server1.dewoonschakel.nl]
    User: [] HTTP status code: [409]. Verify that the
    Exchange mailbox Server is working correctly.

    When i try on a Windows Mobile device it returns error 85010004

    What is the solution?
     
    Jerry, Feb 10, 2009
    #1
    1. Advertisements

  2. Chris De Herrera, Feb 11, 2009
    #2
    1. Advertisements

  3. Jerry

    Greg Guest

    I have the same problem as Jerry. I have tried adding a new account and still
    get the same problem. We don't have that many users that sync a mobile device
    to Exchange 2003 but there are 2 accounts that can sync to any of our devices
    with no problem. We do not use SSL. This is very frustrating. Please help.

     
    Greg, Feb 17, 2009
    #3
  4. Jerry

    Jerry Guest

    UPDATE:
    after trying several suggestions i managed to solve my problem. A couple of
    months ago i had an issue for which i had to recreate the Exchange HTTP
    Virtual Server. I believe that i had this problem since then.
    Now i disabled Forms Based Authentication on OWA. After that Activesync
    worked! Then i enabled Forms Based Authentication again but ran into error
    85010014 on Windows Mobile device. So i had to enable Windows Integrated
    Authentication on Exchange virtual directory in IIS and everything went
    fine!

    Maybe this information is useful to others, eg. Greg.
    Thanks for all help.

    Grtz. Jerry.
     
    Jerry, Mar 11, 2009
    #4
  5. Jerry

    Greg Guest

    Jerry,

    Thanks for responding. Since I want to be sure that I do this correctly, can
    you be more specific with your instructions? Where is the Exchange HTTP
    Virtual Server? I assume that all of this is found in IIS but I don't find
    OWA at all under my "Default Web Sites". Am I looking in the right place?

    Thanks,
    Greg

     
    Greg, Mar 11, 2009
    #5
  6. Jerry

    Jerry Guest

    Hello Greg,
    you can find Exchange Virtual Server in the Exchange System Manager.
    Navigate like this:
    Administrative Group, First Administrative Group, Servers, [your server],
    Protocols, HTTP, Exchange Virtual Server. In its properties, tab Settings,
    uncheck/check Enable Forms Based Authentication. This refers to the login
    page of OWA (Outlook Web Access).

    for Windows Integrated Authentication, you have to check in IIS under your
    Default Websites for the properties of your Exchange Virtual Directory. I
    think you understand this.
    Good luck. Please give some feedback if you succeed.
    Jerry.


     
    Jerry, Mar 12, 2009
    #6
  7. Jerry

    Joined:
    Jan 19, 2011
    Messages:
    1
    Likes Received:
    0
    These steps worked for me

    1. In System Manager, expand Administrative Groups\Orgname\Servers\Protocols\HTTP
    2. Right-click Exchange Virtual Server and select Properties
    3. Click the Settings tab.
    4. Put a check in the box next to "Enable Forms Based Authentication".
    5. Click OK.
    6. Restart the IIS Admin service (this automatically restarts all of the required services).

    Now, repeat steps 1 - 5, except this time in Step 4 you will UNCHECK the box next to "Enable Forms Based Authentication".

    Restart the IIS Admin Service again.

    Try to connect your smartphone.

    This exact procedure worked for me.
     
    , Jan 19, 2011
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.