Some Webpages Are Not Loading! Please Help

Discussion in 'Internet Explorer' started by taylordiana, Jun 30, 2008.

  1. taylordiana

    taylordiana Guest

    I have been having some trouble loading pages such as myspace.com and
    facebook.com but everytime I go to the site it only half way loads. Ive been
    reading through all the threads, and I've tried EVERYTHING, but nothing seems
    to work. My internet connection is working fine. I also tried system restore
    and afterwards I tried going to the websites again, and they worked for
    approximately 3 minutes and then they started doing the same exact thing
    before I did the system restore.

    If I could get any help whatsoever, it would be greatly appreciated!
    Thank you
     
    taylordiana, Jun 30, 2008
    #1
    1. Advertisements

  2. taylordiana

    Leonard Grey Guest

    When all you can say is that you "tried EVERYTHING, but nothing seems to
    work" nobody knows what you tried or exactly what happened when you
    tried it.
     
    Leonard Grey, Jun 30, 2008
    #2
    1. Advertisements

  3. Since you've tried EVERYTHING (and neglect to state your Windows and IE
    versions), how can we assist you?
     
    PA Bear [MS MVP], Jun 30, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.