Somewhat Off Topic - OE Problems with this group

Discussion in 'Windows Small Business Server' started by James B, Dec 21, 2004.

  1. James B

    James B Guest

    Anyone got any ideas what so ever as to why when I read this group, and only
    this group, I have to go into the group policies, delete my local file,
    reset, then sync all messages to get to see anything. If I just subscribe
    like normal then I never see any updates of post.

    All other groups work just fine including the other servers I connect to,
    just this one group.

    Win2K
    Outlook Express 6

    TY
     
    James B, Dec 21, 2004
    #1
    1. Advertisements

  2. What server are you connecting to?

    msnews.microsoft.com?
     
    Susan Bradley, CPA aka Ebitz - SBS Rocks [MVP], Dec 21, 2004
    #2
    1. Advertisements

  3. James B

    James B Guest

    Ok I did not know I could use that server so here I am using it and
    everything came in fine, we'll see how it works for a few days. If it works
    then it has to be the ISP.

    Thanks
     
    James B, Dec 21, 2004
    #3
  4. James B

    James B Guest

    Got to love this. I emailed support for RR about this group to see if they
    could verify it was acting correctly and they told me the group doesn't even
    exist. So all of you are imaginary and I am not typing this right now and
    posting via the RR server.

    You got to love tech support. And these guys are actually in the US and
    speak English....


     
    James B, Dec 22, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.