Sony Camcorder is not recognized under scanners and cameras

Discussion in 'Server Setup' started by Vrushali Tapadiya, Aug 23, 2004.

  1. Netters,

    My machine has two imaging devices. HP printer/scanner on the USB port and
    Sony Camcorder on the firewire port. Both these devices used to work fine
    under Windows XP. I then switched to Windows 2003. This was a clean install
    with complete harddisk reformatting. I also enabled WIA service (Windows
    Imaging Acquisition service).

    Under Computer Management->Device Manager->Imaging devices, I see both the
    devices:
    - Hewlett-Packard PSC 750 Scanner
    - Sony DV Camcorder

    The driver details for Sony DV Camcorder suggest thtat it is using msdv.sys
    driver. This, to my understanding, makes the camcorder work as Microsoft DV
    device.

    However, I see only HP scanner under "Scanners and Cameras." Don't
    understand why my Sony camcorder is not being recognized.

    I would appreciate if someone can enlighten me on what is it that I am
    missing.

    Thank you in advance for your help.

    Vrushali
     
    Vrushali Tapadiya, Aug 23, 2004
    #1
    1. Advertisements

  2. Is there a reason why you switched to Windows Server 2003? For A/V
    productions, it is best that you use Windows XP with Service Pack 2.

    Alex

    --
    Alex Yu
    Microsoft MVP - Windows Server System

    This posting is provided "AS IS" with no warranties, and confers no
    rights.
     
    Alex Yu [MVP], Aug 23, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.