Sony laptop VGN-A690 with memory stick not working with Vista Upgr

Discussion in 'Windows Vista General Discussion' started by Benjamin, Dec 16, 2007.

  1. Benjamin

    Benjamin Guest

    I recently upgraded my Sony VGN-A690 from Windows XP to Windows Vista Home
    Premium. I have down loaded all of the drivers, updates, and patches from
    Sony's website and from Microsoft - however my built in Memory Stick still
    does not work and is not recognized by Vista. I have tried several other
    sticks and they do not work either. Back with XP when I inserted the stick a
    blue light beside the drive would come on and a bell sound would be produced
    - now nothing - no light no sound. I have a truck load of these sticks
    because I use Sony video/still systems - so I have to get this working.
    HELP!!
     
    Benjamin, Dec 16, 2007
    #1
    1. Advertisements

  2. Benjamin

    Benjamin Guest

    Jane:
    I downloaded everything from Sony website - after I read your posting I went
    back to look - there are no drivers call motherboard drivers, where should I
    go to get them?
    Thanks.
     
    Benjamin, Dec 16, 2007
    #2
    1. Advertisements

  3. Benjamin

    Jane C Guest

    Hi Benjamin,

    Perhaps I should have been more specific - the chipset drivers for the
    motherboard. They should have been on the Sony site.

    If you go into Device Manager, are any of the items marked with the warning
    exclamation mark? Look particularly at any USB devices/USB root hub.
     
    Jane C, Dec 16, 2007
    #3
  4. Benjamin

    Benjamin Guest

    Jane C:
    YES!! Two items have ! marks. Mass Storage Controller and TCV-U02. I have
    downloaded the Memory Stick and Icon file from Sony website and still does
    not work. What do you suggest?
    Thanks.
     
    Benjamin, Dec 16, 2007
    #4
  5. Benjamin

    Benjamin Guest

    Jane:
    According to the Sony website I was to load a file "msacus20" I have
    searched but can not find it on the Sony website and I can not find it on the
    web. Please advise.
    Thanks.
     
    Benjamin, Dec 17, 2007
    #5
  6. Benjamin

    Jane C Guest

  7. Benjamin

    Benjamin Guest

    Jane:
    Went to the website and installed - still not working - on the phone with
    Sony ($29.99 per hour). Getting nowhere fast with them. OMG!!! They are
    talking about trying a complete reinstall to get it right!! Help me Lord
    Jesus!!!
     
    Benjamin, Dec 18, 2007
    #7
  8. Benjamin

    Benjamin Guest

    Jane:
    You are not going to believe this shit!! Sony does not support upgrading
    the 2005 VGN-A690 from XP to Vista Home Premium. They know that the internal
    driver will stop working but they are blaming the problem on Microsoft and
    expect the "fix" to be in Service Pack 1 that is coming out in Jan 2008 or
    later and that they are NOT working on a fix until after its release.
    Want to buy a sony - cheap? Leaving now to go to Bestbuy and get a Dell or
    an IBM.
     
    Benjamin, Dec 18, 2007
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.