Sony VAIO webcam fails after installing KB947562 on Vista SP1

Discussion in 'Windows Update' started by Halleck, May 29, 2008.

  1. Halleck

    Halleck Guest

    Hello,

    I just want to report that I had experienced some strange behaviour from my
    built-in webcam in Sony VAIO FE41S after the installation of KB 947562
    update. Basically, the picture from the webcam started to be really contrasty
    (like, almost black and white). The quality of the capture video dropped
    significantly. Everything went back to normal when I rolled back the update.
    Vista 32-bit SP1.

    Regards,
    Vlad
     
    Halleck, May 29, 2008
    #1
    1. Advertisements

  2. Unlimited installation and compatibility support for Vista SP1 is available
    at no charge through 18 Mar-09
    • US:
    http://support.microsoft.com/oas/default.aspx?ln=en-us&prid=11274&gprid=500921

    • CA:
    http://support.microsoft.com/oas/default.aspx?ln=en-ca&prid=11274&gprid=500921

    • UK:
    http://support.microsoft.com/oas/default.aspx?ln=en-gb&prid=11274&gprid=500921

    • AU:
    http://support.microsoft.com/oas/default.aspx?ln=en-au&prid=11274&gprid=500921

    • Other: http://support.microsoft.com/oas/default.aspx | select Windows
    Vista | select Windows Vista Service Pack 1
     
    PA Bear [MS MVP], May 29, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.