Sorting files by date modified

Discussion in 'Windows Vista File Management' started by Katharine, Jan 29, 2008.

  1. Katharine

    Katharine Guest

    I am having an annoying problem with Vista. I have my folders set to view
    details. When I click on "date modified" to sort by descending date, the
    files are not sorted from most recent to least recent, but appear to be
    sorted on the month only. So, files from Dec 2007 come before files from
    Nov, Oct, Sept , etc. and the files from Jan 2008 then show up from most
    recent to least recent below all these. It's kind of ridiculous. Why is it
    sorting on month only? Is there a different way to do this?

    Thanks
     
    Katharine, Jan 29, 2008
    #1
    1. Advertisements

  2. Katharine

    GregA Guest

    It probably shouldn't happen but is your date order MM-DD or is it DD-MM?
    Just a consideration.
     
    GregA, Feb 1, 2008
    #2
    1. Advertisements

  3. Katharine

    Katharine Guest

    It's MM-DD-YYYY

     
    Katharine, Feb 5, 2008
    #3
  4. Katharine

    dogmawc Guest

    My annoying problem is all months in file dates appear as mm. How do
    correct this problem ? The year and date appear OK. Who who eve
    design something like this
     
    dogmawc, Jul 11, 2008
    #4
  5. Katharine

    Dave Guest

    How do you want it displayed?
    Go to Start - Control Panel - Regional and Language Options - Date
     
    Dave, Jul 11, 2008
    #5
  6. Katharine

    rsechon Guest

    I am having the same from problem with the month showing up as MM.
    Did you find a fix for the issue. ?
    Thanks
     
    rsechon, Apr 9, 2009
    #6
  7. Katharine

    Mike Torello Guest

    Which person are you asking... one of those who posted A YEAR AGO
    FEBRUARY or one of those who posted LAST JULY?

    Do you really think any of them are still monitoring the thread?

    <HINT>
     
    Mike Torello, Apr 9, 2009
    #7
  8. Katharine

    rsechon Guest

    I just solved the problem. Go to start menu and go to settings and then
    goto control panel. Then goto clock, language. Then goto regional and
    lanuage options below it says change of date and time... click it and
    then in the lower right bog it says customize this format click it, goto
    date and reset the date formats move them around and hit apply and close
    all boxes and do a refresh and it it done.
     
    rsechon, Apr 9, 2009
    #8
  9. Katharine

    H Brown Guest

    Mike Torello, I find this happing all the time, I very recently had
    one that had replied to a post almost a year old in some forum and it
    caused a lot of problems in even trying to get his issue resolved.
    To much disinformation by posters and the lack of using any quotes
    that would provide a clue as to what the person really wanted to get
    done. I'm getting to the point, even if I know the solution or a way
    to resolve the issue, if I have to track down everything in order to
    get a clear picture of the problem or issue, by searching and going to
    other web sites in order figure things out, it becomes a waste of
    time. I may just pass or fold my hand, if you will to future efforts.
    It's really is odd to me the niativity of the computer users in 2009.
    I guess the fact is, not only are some of the poster a little
    confused, many don't even have a clue to what's going on or why.
    Funny in away, sad in another.

    Thanks Mike

    H Brown
     
    H Brown, Apr 11, 2009
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.