SP1 install - stuck on stage 3 of 3 -'Do not turn off your computer'for over an hour

Discussion in 'Windows Vista General Discussion' started by occam, Mar 21, 2008.

  1. occam

    occam Guest

    Today I took the plunge and accepted the WU update (having updated all
    drivers).

    All went well until stage 3 or 3 (after the re-boot).
    Now its been stuck at '52% complete' over an hour.

    Ouch! What next?
     
    occam, Mar 21, 2008
    #1
    1. Advertisements

  2. occam

    new waren Guest

     
    new waren, Mar 21, 2008
    #2
    1. Advertisements

  3. occam

    new waren Guest

    I have tried twice by using WU and Standalone download, WU informed me the
    update was successful but failed to install when my PC restarted and tells me
    "Could not install the updates, reverting changes, please do not switch off
    the computer".
    My updates are all up to date, I do have Realtek HD driver Version
    6.0.1.5334 but this was not listed in the problematic drivers list.
    I am puzeled and could do with some help.
     
    new waren, Mar 21, 2008
    #3
  4. occam

    occam Guest

    Well, my situation looks different. If the updated thinks it has
    completed (your case) - then at least it will revert to a previous stage
    for whatever reason.

    In my case, i fear switching the PC off (while the update is still not
    complete) will mean it may never come up again.
     
    occam, Mar 21, 2008
    #4
  5. occam

    Jon Guest



    It doesn't sound healthy, but as a longshot you could try unplugging some
    peripherals eg modem, printer, scanner, any usb devices. Might be stuck on
    some particular device.
     
    Jon, Mar 21, 2008
    #5
  6. occam

    occam Guest

    Thanks Jon - but did not help (I unplugged a USB mouse device, and
    internet cable)

    I turned off the computer - luckily it came back ('safe mode') and
    continued its update to 100%. Alas, at the ned of this 'successful'
    installation, it decided to revert all changes.

    Now I have the 'Mother of all Nags' on my hand - 'SP1 update waiting to
    be installed' every time I boot up.

    NOT unless I know what to do differently next time. I followed the
    classic line - I updated the tcusb.sys driver, got the WU offer online,
    and 65 MB download and 4 hous later ... I'm back at square one.
     
    occam, Mar 21, 2008
    #6
  7. occam

    Jon Guest



    System Restore might fix the 'mother of all nags', if you've got a point
    available.

    One thing different you could try is to get the full standalone installer,
    which may install better

    Windows Vista Service Pack 1 Five Language Standalone (KB936330)
    http://www.microsoft.com/downloads/...6D-5EBB-413B-89C9-CB3D06D12674&displaylang=en

    Also disable any antivirus or firewall software, or perhaps even temporarily
    uninstall it before doing the upgrade.
     
    Jon, Mar 21, 2008
    #7
  8. occam

    occam Guest

    Thanks Jon - it must have been Kaspersky AV. Disabling it did the trick.
     
    occam, Mar 21, 2008
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.