SP1 now conflicts with Sony VAIO laptop drivers

Discussion in 'Windows Vista File Management' started by LorettaYeo, May 15, 2008.

  1. LorettaYeo

    LorettaYeo Guest

    Hi -

    So far Sony hasn't had much to say* about the glitches that make Windows
    Explorer unstable. The right-click menus always cause Explorer to close and
    restart. Regular drag-and drops sometimes do too, somtimes not. Right now I
    have a whole bunch of shortcuts that I want to organize and I can't.

    I've tried using msconfig to isolate startup items, and so far I can't
    pinpoint anything. The automatic error reporting did send me to Microsoft's
    solutions page, with a link for a new (3-day-old) update to my fingerprint
    software. That helped somewhat in that I can now drag and drop one or two
    items, before Explorer freaks on me.

    Sony's eSupport page for my model, VGN-TXN15P has no updates newer than
    January, and I've already installed all of them before SP1.
    --
    Loretta Yeo
    ___________________
    * I bought this Vista-ready laptop in Feb07, but didn't install Vista until
    Jan08. As soon as the computer was a year old, Sony cut me loose unless I
    wanted to pay big bucks for "support." I've had to research this by visiting
    individual software and hardware web sites.
     
    LorettaYeo, May 15, 2008
    #1
    1. Advertisements

  2. LorettaYeo

    DL Guest

    Try in msconfig, disabling all startups, reboot, except the msg & retest.
    If no change in msconfig, hide all MS Services, disable the rest, reboot etc
    & retest
     
    DL, May 15, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.