SP2 amd AMD boot up failures

Discussion in 'Windows Update' started by J-Dee, May 9, 2005.

  1. J-Dee

    J-Dee Guest

    Ok so i have a pc thats works for 6 months with SP2 perfectly, i upgrade
    hardware with audigy zs soundcard and bigger hard drive(secondary) so now i
    get a message saying updates downloaded ,click to install, after install it
    needs a reboot, and then never boots up again, keeps resetting on a black
    screen just after windows loading screen, i have read many articles saying
    about compatibility with AMD64 bit but not AMD athlon xp 1800+.
    Heres my spec, could anyone suggest any ideas? i have to format btw every
    time i get this problem.

    amd athlon xp 1800+
    1024mb ram
    maxtor 60gb hard drive
    fujitsu 20gb hard drive
    ati radeon 9600xt se sapphire
    network card
    usb 2.0 belkin pci card
    audigy zs pci sound card
    lite on cd/dvd rewriter
    dvd rom drive
    floppy drive
     
    J-Dee, May 9, 2005
    #1
    1. Advertisements

  2. J-Dee

    wolfthom Guest

    I do not know the error that makes it reboot. To stop the automatic reboot
    go into Control Panel,
    Advanced,
    Start UP and Recovery,
    Setting.
    uncheck Automatically restart.

    This will give you error number that should help you track down the problem

    Hope this helped
     
    wolfthom, May 9, 2005
    #2
    1. Advertisements

  3. J-Dee

    J-Dee Guest

    it dont even boot up! only app i can access is the bios. gonna try resetting
    cmos!
     
    J-Dee, May 9, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.