SP2... BLOG... some of these errors have been out for a while....

Discussion in 'Windows Small Business Server' started by POP, Apr 6, 2007.

  1. POP

    POP Guest

    http://blogs.technet.com/sbs/

    When will they be fixed in current sp2 update / download...?

    As big as Microsoft is thought would be very easily to fix the early ones.

    Tested one server update and maybe a coinceidence but SBS backup failing on
    shadow copy and FAX routing by email isn't working...
     
    POP, Apr 6, 2007
    #1
    1. Advertisements

  2. POP

    JJ Guest

    I have the same backup issue, that worked fine until I approved the SP 2
    updates. This is a mess.
     
    JJ, Apr 7, 2007
    #2
    1. Advertisements

  3. Can you guys give me the exact errors on the backup you are seeing?

    Ping me directly at
     
    Susan Bradley, CPA aka Ebitz - SBS Rocks [MVP], Apr 7, 2007
    #3
  4. POP

    POP Guest

    Sent off last two days logs.

    However, as I had fax server issues also this was uninstalled. Reinstalled
    and as did this thought I would reinstall SP2 (must be NT days
    thinking...lol)

    Backup was ok tonight...

    Dare I say it JJ, how about reinstalling SP2. Reinstalling fixed another
    server in the early days before the blogs came out.

    I wonder, how about installing SP2 2 or 3 times maybe that is the
    solution... ;-)

    nb, I went for this 3rd installation ( many still left to go) as Im
    comparing SP logs, Just for my own benefit to understand what is happening
    as Im sure Microsoft is calling in logs.
     
    POP, Apr 7, 2007
    #4
  5. POP

    JJ Guest

    Interesting, re-installion may be the only short term option here. When was
    ran the install did you shut any services down prior? (hmm another late night
    I guess...)
     
    JJ, Apr 7, 2007
    #5
  6. POP

    POP Guest

    Hi JJ, nothing shutdown ( I know previous SPs say stop this etc, turn off
    AV) never done this in the past.

    Backup fine again. With reference to FAX Errors, client decided to put on
    latest AV program update and this had a blocker' for mass mailing worms /
    smtp which was blocking fax service emailing, excluded this and fax working
    fine.
     
    POP, Apr 7, 2007
    #6
  7. If you find that after the install of SP2 that your backups aren't
    backing up (and don't panic this isn't widespread and occurred after SP1
    as well) you may find that you need to kick your msde writers a
    bit...Stephanie Doakes and Rod White
    <http://blogs.technet.com/sdoakes/archive/2006/02/03/418722.aspx>blogged
    about this a while back so I'm going to blog it again here:

    Backing up the system state using NTBackup or Veritas Backup Exec may
    fail if you are having issues with the dll registrations for the Volume
    Shadow Copy service.



    Running the vssadmin utility and using the “list writers†parameters
    returns nothing. The syntax "vssadmin list writers".



    Usually this issue can be resolved by registering the dlls that are
    needed by the VSS service.



    1. From command prompt:



    Cd windows\system32

    Net stop vss

    Net stop swprv

    regsvr32 ole32.dll

    regsvr32 vss_ps.dll

    Vssvc /Register

    regsvr32 /i swprv.dll

    regsvr32 /i eventcls.dll

    regsvr32 es.dll

    regsvr32 stdprov.dll

    regsvr32 vssui.dll

    regsvr32 msxml.dll

    regsvr32 msxml3.dll

    regsvr32 msxml4.dll



    2. After completing the registration of the DLL’s open an
    command prompt and type: vssadmin list writers

    3. You should see the writers listed.

    4. Open Ntbackup and attempt to backup file or systemstate.


    Try that?
     
    Susan Bradley, CPA aka Ebitz - SBS Rocks [MVP], Apr 8, 2007
    #7
  8. POP

    JJ Guest

    Not sure what to do now.

    Nothing has worked, (and thanks for the suggestions by the way). I would
    like to roll back, but unfortunately the failed ntbackup attempts have
    rendered the backup files as useless empty 2 kb archives. So now I cannot
    restore anything. The only good thing to say about this whole mess, is that
    this has only happened to my own system, and thank God I haven't approved SP2
    on any client systems.

    This is certainly a disappointing turn of events, as everything was working
    fine until I patched. Boy when Microsoft warns you cannot go back - they sure
    mean it...
     
    JJ, Apr 9, 2007
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.