SP2 causes PC to freeze after boot

Discussion in 'Windows Update' started by Philbert_golf, Oct 2, 2004.

  1. HI, my PC accepted SP2 OK (after a number of problems with an 800700005
    error). Once it had completed the SP2 install and rebooted, when I log on, it
    takes 5 minutes for the desktop icons to appear (the wallpaper loads and you
    can run the tak manager which shows no activity). Once the dektop is loaded
    it seems fine except when you start an application - it takes 5 minutes again
    to respond to the application laucnh. Once an application is loaded it seems
    fine to use but when you close down the application, it takes 5 minutes to
    close down.

    Any ideas?
     
    Philbert_golf, Oct 2, 2004
    #1
    1. Advertisements

  2. Philbert_golf

    freesam Guest

    I have had the exact same problem. After I installed [email protected]
    the first reboot took over 15 minutes and applications
    would take over 5 minutes to open or close. No one at
    either Microsoft of Gateway could solve the problem. I
    have restored my system to a point before installation of
    SP2 (it now works great) and will not install SP2 again
    until I can get an answer to this problem.

    "freesam"
     
    freesam, Oct 3, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.