"Spam" in the subject line

Discussion in 'Windows Vista Mail' started by Ryanagt, Apr 30, 2010.

  1. Ryanagt

    Ryanagt Guest

    All incoming e-mails are tagged as "Spam" in the subject line. Most of which
    do not automatically get sent to the "Junk Mail" folder. I tried to change
    the "Junk e-mail options" but nothing has worked so far. Even the addresses
    that I put into the "safe sender" list still come in tagged as "Spam". This
    is my work e-mail and it looks bad when I reply to the sender and "Spam" is
    in the subject line, I don't catch them all to change them.
    Any solutions will be helpful.
     
    Ryanagt, Apr 30, 2010
    #1
    1. Advertisements

  2. Ryanagt

    Bruce Hagen Guest

    There is nothing in Windows Mail that can tag messages as spam. If you did
    not install a spam program, perhaps your mail server has. Check their
    site.
     
    Bruce Hagen, Apr 30, 2010
    #2
    1. Advertisements

  3. Those tags are being set by your mail server on the server itself. You can adjust them by logging on to your ISP's website and then checking the mail server settings there.

    steve
     
    Steve Cochran, May 4, 2010
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.