Spam Mail starts arriving soon after posting into this discussion

Discussion in 'Windows Vista General Discussion' started by sy, Jun 13, 2007.

  1. sy

    sy Guest

    I'm using a Yahoo! account which I have been very careful and have not gone
    into any websites or submitted this email account to anywhere which could
    lead to me getting spam mail. I'm also anal about spyware and stuff and my PC
    is very well protected against all that and I also make sure to update my
    spyware definitions and anti-virus definitions on a daily basis. So far so
    good for the last 4 years of using this email account. The only spam I
    receive is from 2-3 sites that regularly send stuff which I'm still unable to
    get rid of.

    However, a month ago, I started posting in this discussion group. Since
    then, I've been receiving TONS of spam mail. I thought this might be a
    coincidence so I performed a little test...

    I created another email address in Yahoo! and did nothing for a week. Then I
    did a post in this discussion group again. Immediately after that, TONS of
    spam mail have been flooding into that account, confirming my suspicions.

    I am not an idiot and have been very careful NOT to check those checkboxes
    that allow Microsoft or its partners to send me solicitation email whenever I
    login, change my profile, or post something here. Yet, the spam comes in.

    Has anyone experienced this same thing?
    Don't you think Microsoft or the administrators of this forum ought to do
    something about this?
     
    sy, Jun 13, 2007
    #1
    1. Advertisements

  2. sy

    Mac Guest

    You don't need an email account to post here, just a newsreader client. The
    server requires no sign-in or authorization.

    Just don't access this newsgroup via the web interface.
     
    Mac, Jun 13, 2007
    #2
    1. Advertisements

  3. sy

    peter Guest

    You need to set up a "fake" email address for these newsgroups....
    peter
     
    peter, Jun 13, 2007
    #3
  4. sy

    Peter Foldes Guest

    sy

    If you are getting Spam as you claim from posting here then it is not from these MS newsgroups. Your email address is being picked up from where you are posting like Yahoo or IE. If you look at your headers here when you post to these newsgroups you will see that you are posting here via the CDO(Web Interface ) and nowhere in your properties does it show your email or actual IP address. It will show most probably in the app you are using to post with and it is being picked up from there. But not from here. Check Yahoo or your IE or whatever you use and how it is set up for posting. That is where you should be hiding it correctly.
     
    Peter Foldes, Jun 13, 2007
    #4
  5. sy

    Mick Guest

    I access via the website, and I am quite happy doing it this way
     
    Mick, Jun 13, 2007
    #5
  6. sy

    gls858 Guest

    To each there own I find the web interface slow, clunky, and hard to
    search. I only use web forums when there is no other option.

    gls858
     
    gls858, Jun 13, 2007
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.