SPDIF Output is Dolby Pro - Not Dolby Digital (AC-3)

Discussion in 'Windows Media Center' started by Ron K, Jan 25, 2006.

  1. Ron K

    Ron K Guest

    I have an HP Z558 Media Center PC with Intel HD Audio. The SPDIF output is
    connected via TOSLINK optical cable to my Pioneer SP-99 sound processor. I
    get only Dobly Pro Logic sound via this link not Dolby Digital (AC-3) --
    which is what I want. I have read that turning off AC3 decoding in the
    computer and passing through SPDIF the raw signal will cure this problem. I
    cannot find this option anywhere on the Sound Manager or in Control Panel.
    Can anyone advise me?

    Ron
     
    Ron K, Jan 25, 2006
    #1
    1. Advertisements

  2. Ron K

    Ted Miller Guest

    You have to set this up in the decoder. For example if you are using the
    nVidia decoder you will have a program in "More Programs" and in there
    there's an "Advanced Audio Options" button that takes you to a page that
    lets you set spdif passthrough. No idea about other decoders.
     
    Ted Miller, Jan 29, 2006
    #2
    1. Advertisements

  3. Ron K

    Ron K Guest

    Thanks for your post. I have Intel High Definition audio which I understand
    is provided on the Intel board with the processor. The sound driver does not
    offer me an "SPDIF pass through" option. I have looked all over for it!

    Ron
     
    Ron K, Feb 1, 2006
    #3
  4. Ron, you're looking at the wrong thing. As Ted says, you want to look at
    the *MPEG-2 DECODER*'s options. You're only looking at the sound card
    driver's features.

    What MPEG-2 decoder package are you using for MCE?

    Regards,«
     
    Robert Schlabbach, Feb 1, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.